16408

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

145.5 KB

8 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПС(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПС возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПС аналогична функции ЧПС. Основное различие между ними заключается в том, что функция ПС допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции ЧПС,  денежные взносы в функции ПС должны быть постоянными на весь период инвестиции. Синтаксис: ПС(ставка; кпер; плт; бс; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

плт

величина постоянных периодических платежей

бс

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бс опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПС вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПС 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

60407. Твоё здоровье в твоих руках 125 KB
  Всё в наших руках и здоровье и учёба и уважение друзей и любовь семьи И будущая жизнь Хотите жить в дальнейшем хорошо Приложите к этому усилие уже сейчас и вы об этом не пожалеете в будущем. Это доказано временем Здоровье - это главная ценность человека.
60408. Формування у дошкільників свідомого ставлення до здоров’я 40 KB
  Валеологічні ігри Гра Здорова їжа Вихователь називає здорову їжу діти плескають у долоні а коли чують їжуворога мовчать. Гра Будь здоровим Вихователь називає слова.
60409. Здоровьесберегающие технологии на уроках биологии 55.5 KB
  Внимательный учитель всегда заметит внешние признаки усталости ученика: Частую смену позы Потягивание Встряхивание руками Зевота Закрывание глаз Подпирание головы Остановившийся взгляд Ненужное перекладывание предметов...
60410. Обери здоровий спосіб життя 34 KB
  Мета: Довести доцільність ведення здорового способу життя. Найголовніше для людини це її життя а у житті головне здоровя. щоб почуватися добре треба прагнути до здорового способу життя.
60411. Земельні ресурси України. Основні заходи раціонального використання і охорони земельних ресурсів 127 KB
  До них належать землі що використовуються або можуть бути використані людиною для сільського чи лісового господарства містобудування тощо. Найвищу сільськогосподарську освоєність території мають...
60412. Условия, которые обеспечивают жизнь на Земле 189 KB
  There are rivers, lakes and seas. Mountains, rocks and deserts here. Lots of bushes, flowers, trees, From outer space the view is clear.
60413. Найдавніші землероби та скотарі на території України. Трипільска культура 35.5 KB
  Мета: розповісти про появу землеробства й скотарства за часів неоліту; ознайомити учнів з трипільською культурою господарством духовним життям скотарів степу; опрацьовувати вміння працювати з картою висловлювати власну думку...
60414. Українські землі в складі Литви та Польщі 60.5 KB
  Оголошення проблемного запитання: Чи могли українські землі в ХІVХVІ ст. Коментоване читання 1-го абзацу Після занепаду Галицько-Волинської держави Запитання: Що намагався відродити князь Любарт...
60415. Включення українських земель до складу Російської та Австрійської імперій 164 KB
  Які держави брали участь у поділах Речі Посполитої Яка була їхня мета Як ви оцінюєте значення поділів Речі Посполитої для українського народу Які землі увійшли до складу Росії після російсько-турецьких війн...