16408

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

145.5 KB

8 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПС.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПС(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПС возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПС аналогична функции ЧПС. Основное различие между ними заключается в том, что функция ПС допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции ЧПС,  денежные взносы в функции ПС должны быть постоянными на весь период инвестиции. Синтаксис: ПС(ставка; кпер; плт; бс; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

плт

величина постоянных периодических платежей

бс

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бс опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПС вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПС 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

56286. Мово моя українська, батьківська, материнська. Родинне свято 142 KB
  Мета. Показати барвистість, красу рідної мови,її мелодійність. Розвивати навички виразного та інтонаційного мовлення, увагу, мислення, пізнавальний інтерес до мови своїх батьків. Виховувати любов до рідної мови, краю, де ти народився, шанобливе ставлення до усної народної творчості свого народу, його традицій.
56287. Прощавай, початкова школа! 64.5 KB
  За час навчання вивчено 33 літери українського алфавіту. Вивчили багато правил українського правопису, навчилися читати, писати, розв’язувати задачі, приклади, складати твори.
56288. Сценарій свята: «А вже весна, а вже красна…» 50 KB
  Мета: ознайомити дітей з давніми народними традиціями формувати в дітей уявлення про усну народну творчість розвивати бажання вивчати усну народну творчість виховувати любов до природи до матері.
56289. National Symbols of Ukraine 102.5 KB
  As every independent country in the world Ukraine has its own national symbols: a national anthem “Ukraine Hasn’t Died Yet”, a state flag and a national emblem – trident.
56290. Розвивальні функції уроків узагальнення та систематизації знань школярі 343 KB
  Суттєві зміни у змісті стосуються діяльності спрямованої на застосування знань зокрема діяльності творчого характеру створення умов за яких учень стає субєктом навчального процесу який зорієнтований на розвиток особистості на оволодіння ним мисленнєвих операцій самостійного відкриття невідомого.
56291. Сценарій позакласного заходу. Вечір відпочинку «Честь имеем представиться… или… Разрешите с вами познакомиться» 42 KB
  Коллектив нашого взвода желает всем присутствующим здесь очаровательным гостьям, чтобы они всегда оставались такими же красивими и улыбающимися.
56292. Сценарий праздника «Прощание с начальной школой» 75.5 KB
  Мы первым предоставляем вам слово поздравить наших выпускников. Наши звезды выпускники 4 класса. Исполнение песни Танцуй сидя Ведущие: А сейчас предлагаем вашему вниманию передачу Умники и умницы выходят...
56293. Сценарій шкільного заходу «Любіть Україну!» 53.5 KB
  Мета: поглибити знання дітей про традиції українського народу, історію, географію України; розвивати пам’ять, логічне мислення, мову; збагачувати словниковий запас; прищеплювати любов до рідної землі,повагу до народних традицій; виховувати гідних громадян своєї Батьківщини; почуття гордості за Україну.
56294. Сценарій новорічного свята для початкових класів „Казкова феєрія” 108.5 KB
  В чудеса не вірять діти Бо відомо всім давно Що чудес ніде не стріти Крім казок і крім кіно. ВЕДУЧИЙ: Діти а кого немає на нашій ялинці Діда Мороза. Діти кличуть. Відгадайте діти мої загадки: Крешуть лід ріжуть лід залишають дивний слід.