16409

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

144.5 KB

29 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПЗ(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПЗ возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПЗ аналогична функции НПЗ. Основное различие между ними заключается в том, что функция ПЗ допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции НПЗ,  денежные взносы в функции ПЗ должны быть постоянными на весь период инвестиции. Синтаксис: ПЗ(ставка; кпер; выплата; бз; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

выплата

величина постоянных периодических платежей

бз

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бз опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПЗ вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПЗ 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

65130. Уточнение датировки крымского дирхема токты 704 г. Нумизматика и Фалеристика 60 KB
  При разборке новых поступлений в собственную коллекцию а также при осмотре монет из коллекций моих друзей приходится постоянно уточнять выпускные сведения некоторых монет. Причиной неудовлетворительного состояния в правильной атрибуции крымских монет Золотой Орды...
65132. К ВОПРОСУ О ПРИНЦИПАХ КЛАССИФИКАЦИИ МОНЕТ ЗОЛОТОЙ ОРДЫ 27 KB
  Большинство работ классифицируют джучидские монеты на основе хронологического и географического принципа классификации уточнение дат правления отдельных ханов количества и географического положения центров чеканки...
65134. КОМПЛЕКС МОНЕТ ТОКТАМЫША ИЗ СТАРОГО КРЫМА 66 KB
  Автором осмотрен комплекс монет, происходящих по словам владельцев из случайной находки на поле в районе Старого Крыма. Всего осмотрено 134 экземпляра. Хорошее состояние всех монет и почти полное отсутствие патины позволяют предположить...
65135. НАХОДКИ МЕДНЫХ МОНЕТ С ОБОЗНАЧЕНИЕМ МОНЕТНОГО ДВОРА «ШЕХР АЛ-ДЖЕДИД» НА УКРАИНЕЕ 32.5 KB
  Именно локализация находок таких монет в свое время позволили С.Яниной правильно локализовать местоположение золотоордынского города имевшего намонетах название как: ал Махруса Янги Шехрили ал Махруса Шехр ал Джедид.
65138. Монеты и денежное обращение в Монгольских государствах XIII-ХV веках 121 KB
  Некоторое время назад среди случайных находок сделанных в Южной Украине Крыму и Кубани стали встречаться джучидские монеты достаточно необычного оформления. Путем прорисовок по трем экземплярам...