16409

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

144.5 KB

28 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПЗ(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПЗ возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПЗ аналогична функции НПЗ. Основное различие между ними заключается в том, что функция ПЗ допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции НПЗ,  денежные взносы в функции ПЗ должны быть постоянными на весь период инвестиции. Синтаксис: ПЗ(ставка; кпер; выплата; бз; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

выплата

величина постоянных периодических платежей

бз

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бз опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПЗ вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПЗ 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

48832. Расчёт абсорбера сырого газа 412.5 KB
  Насадочные колонны являются наиболее распространенным типом абсорбционного аппарата. Это объясняется простотой их устройства, удовлетворительной работой и возможностью применения для агрессивных сред.
48833. Влияние организационной культуры на формирование системы мотивации и стимулирования персонала в ООО «Адидас» 167.5 KB
  Неэффективная система мотивации может вызвать у работников неудовлетворенность, что всегда влечет к снижение производительности труда. С другой стороны, эффективная система стимулирует производительность персонала, повышает эффективность человеческих ресурсов, обеспечивает достижение всего комплекса целей системы.
48835. Разработка малярного отделения АТП на 417 автомобилей ГАЗ-2410 726.5 KB
  Малярный участок. Малярные работы являются завершающими при ремонте кузова автомобиля, потому в малярный участок автомобили поступают после выполнения всех видов работ. При организации работы в малярном участке наибольшее число рабочих мест создается для подготовки автомобиля к окраске
48836. Финансы и финансовые отношения государства 262 KB
  Финансовая работа — практическая деятельность людей по управлению финансами организации. Конечной целью этой деятельности является достижение наилучших результатов при наименьших затратах. Под результатами понимаются как экономические, так и социальные показатели деятельности.
48837. Расчёт и проектирование однооборотной рычажно-зубчатой измерительной головки 610.5 KB
  Для регулировки натяжения волоска внутренний его конец неподвижно крепится в прорези втулки на оси большого зубчатого колеса; а наружный конец крепиться с помощью конического штифта в цилиндрическом штифте находящемся в крышке верхней платы. Для регулировки волоска следует немного ослабить конический штифт т. наружное крепление волоска и протащить волосок тем самым изменив его натяжение. Теперь найдём моменты трения в опорах от веса подвижных узлов: Кулиса: гмм Сектор: гмм Триб: гмм Суммарный момент трения приведённый к оси...
48838. Схема холодильной установки распределительного холодильника в г.Ловозеро 1.63 MB
  1 где tв2 температура воздуха на выходе из конденсатора определяется по формуле 6 с.2 где tв1 температура воздуха на входе в конденсатор Температура воздуха на входе в конденсатор для воздушного конденсатора принимается равной наружной расчетной температуре которая находится по формуле 2 с. 71 Требуемая массовая производительность компрессора низкой ступени определиться по формуле: 3. Тогда по формуле 3.