16409

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

144.5 KB

28 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПЗ(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПЗ возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПЗ аналогична функции НПЗ. Основное различие между ними заключается в том, что функция ПЗ допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции НПЗ,  денежные взносы в функции ПЗ должны быть постоянными на весь период инвестиции. Синтаксис: ПЗ(ставка; кпер; выплата; бз; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

выплата

величина постоянных периодических платежей

бз

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бз опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПЗ вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПЗ 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

66700. Добровольский Глеб Всеволодович 111.53 KB
  Это вызвало повышенный интерес к проблемам экологии к проблемам биосферы Добровольский Г. Биография Глеб Всеволодович Добровольский академик Российской академии наук Президент Общества почвоведов при РАН известный почвоведэколог научная организационная...
66702. Диаграммы: основные понятия и термины 2.45 MB
  Одно из основных свойств, которое сделало Microsoft Excel мощным деловым пакетом – это возможность отображать числовые данные в виде полноцветных, легких для понимания диаграмм. Excel предоставляет широкий диапазон стандартных типов диаграмм научного и делового назначения...
66704. Феминизм на российской почве 71 KB
  К сожалению, сравнение не в нашу пользу: там можно за двусмысленные намеки подать в суд и выиграть дело с солидной компенсацией, не говоря уже о том, что Союз феминисток внимательно следит за тем, чтобы, к примеру, победители турнира Большого Шлема получили одинаковое денежное вознаграждение.
66705. Алексей Николаевич Сабанин 4.22 MB
  Для экономики была характерна многоукладность: крупное капиталистическое производство соседствовало с патриархальным кресть-янским хозяйством, полуфеодальным помещичьим, мелкотоварным в городе и деревне. Сложились резкие диспропорции по основным отраслям...
66706. Дослідження інтерференції по основному та побічних каналах 1.57 MB
  Модель для дослідження дії завад по основному та побічних каналах. Реалізовано два передавачі основний канал з 8-PSK (TRANSMITTER) та канал завад (також 8-PSK TRANSMITTER INTRFERENCE). Файл Co_Channel_Interferenct.mdl
66707. Дружинне виховання в Київській Русі 57 KB
  У VI столітті в історії структури племінних об'єднань відбуваються значні зміни, зв'язані з переходом від родоплеменної форми громади до сусідського. 1 дані події дозволили відбутися виділенню військового прошарку і перетворення її в дружини...
66708. Міжнародні стандарти в галузі захисту інформації 31.44 KB
  В Одесском регионе функции основной организации по стандартизации и метрологии возложены на ГП «Одессастандартметрология». История предприятия началась ещё в 1902 году, когда Государственный совет Российской империи создал 12 поверочных палаток, среди которых была и одесская.