16409

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ

Контрольная

Информатика, кибернетика и программирование

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ. Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7 В приведенно на рисунке...

Русский

2013-06-20

144.5 KB

27 чел.

Финансовые функции Excel. Пример расчета эффективности капиталовложений с помощью функции ПЗ.

Рассмотрим следующую задачу. Вас просят дать в долг 10000 руб. и обещают возвращать по 2000руб. в течении 6 лет. Будет ли выгодна эта сделка при годовой ставке 7%? В приведенно на рисунке расчете в ячейку В5 введена формула =ПЗ(B4;B2;-B3). Кроме того, для автоматизации составления таблицы в ячейки С2 и В6 введены формулы:

=ЕСЛИ(B2=1;"год";ЕСЛИ(И(B2>=2;B2<=4);"года";"лет"))

=ЕСЛИ(B1<B5;"Выгодно дать деньги в долг";ЕСЛИ(B5=B1;"Варианты равносильны";"Выгоднее деньги положить под проценты"))

Функция ПЗ возвращает текущий объем вклада на основе постоянных периодических платежей. Функция ПЗ аналогична функции НПЗ. Основное различие между ними заключается в том, что функция ПЗ допускает, чтобы денежные взносы происходили либо в конце, либо в начале периода. Кроме того, в отличии от функции НПЗ,  денежные взносы в функции ПЗ должны быть постоянными на весь период инвестиции. Синтаксис: ПЗ(ставка; кпер; выплата; бз; тип), где

ставка

процентная ставка за период

кпер

общее число периодов выплат

выплата

величина постоянных периодических платежей

бз

будущая стоимость или баланс наличности, который нужно достичь после последней выплаты; если аргумент бз опущен, он полагается равным 0

тип

число 0 или 1, обозначающее, когда должна происходить выплата; если тип равен 0 или опущен, то оплата производится в конце периода, если 1 – то в начале периода

Если тип=0 и бз=0, то функция ПЗ вычисляется по следующей формуле

где А – выплата, i – ставка, n – кпер .

В данном разделе была рассмотрена задача с двумя результирующими функциями: число-вой – чистым текущим объемом вклада и качественной, оценивающей, выгодна ли сделка. Эти функции зависят от нескольких параметров. некоторыми из них вы можете управлять, например, сроком и суммой ежегодновозвращаемых денег. Часто бывает удобно проанализировать ситуацию для нескольких возможных вариантов параметров. команда Сервис|Сценарии предоталяет такую возможность с одновременным автоматизированным составлением отчета. Рассмотрим способ применения этой команды для следующих трех комбинаций срока и суммы ежегодно возвращаемых денег: 6, 2000; 12, 1500; 7, 1500. выберем команду Сервис|Сценарии. В открывшемся диалоговом окне Диспетчер сценариев для создания первого сценария нажмите кнопку Добавить.

В диалоговом окне Добавление сценария в поле Название сценария введите, например, ПЗ 1, а в поле Изменяемые ячейки – ссылку на ячейки В2 и В3, в которые вводятся значения параметров задачи (срок и сумма ежегодно возвращаемых денег).

После нажатия кнопки Ok появится диалоговое окно Значения ячеек сценария, в поля которого введите значения параметров для первого сценария.

С помощью кнопки Добавить последовательно создайте нужное число сценариев. После этого диалоговое окно Диспетчер сценариев будет иметь вид, показанный на рисунке:

С помощью кнопки Вывести можно вывести ре-зультаты, соответствующие выбранному сценарию. Нажатие кнопки Отчет открывает диалоговое окно Отчет по сценарию. В этом окне в группе Тип отче-та необходимо устано-вить переключатель в положение Структура или сводная таблица, а в поле Ячейки результата дать ссылку на ячейки, где вычисляются значения результирующих функций. После нажатия кнопки Ok создается отчет. На рисунке показан отчет по сценариям типа структура:


 

А также другие работы, которые могут Вас заинтересовать

54011. МИСТЕЦТВО. (ТЕЛЕБАЧЕННЯ. КІНО. МУЗИКА) 255 KB
  So, it’s better to see than to hear. And I quite side with you. Now let’s watch a short fragment and try to guess what we are going to discuss at today’s lesson. Look at the screen. Unfortunately the extract is in Russian but Russian is just one more foreign language, isn’t it?
54012. Theatre Lessons for children 62.5 KB
  Many of the skills learned in playing are social skills. Most games worth playing are highly social and have a problem that needs solving within them- an objective point in which each individual must become involved with others while attempting to reach a goal.
54013. Опис графічних операцій у мові програмування Паскаль 139.5 KB
  Мета: Ввести поняття про графічних операторів у Паскалі. Навчити учнів правильно складати програми по обробці графічних функцій й операцій.
54014. Квадратні рівняння 329 KB
  Пропоную конспекти різних типів уроків де розкрито різні способи організації самостійної роботи з учнями при вивченні теми Квадратні рівняння. Квадратне рівняння. Повні та неповні квадратні рівняння їх розвязання.
54015. Популярність. Популярні зірки 154 KB
  The topic of the today’s lesson is “The Famous Pop Stars”. Well, at the today’s lesson we’re speaking about people who want to be famous. You’ll read the text. You’re going to revise grammar (Past Simple and Present Perfect). By the end of the lesson you’ll be able to ask and answer the questions about pop idols.
54016. Англійська мова у 6 класі «Our English» 193.5 KB
  How do you do, my dears? Are you in a good mood? Are you ready for the lesson? We have got an interesting and unusual lesson today. It will be a competition to see who is the wisest, the most attentive and the most active. The winner will be given a tasty present. Do you want to take part in this competition? So, go ahead!