4206

Условная функция. Использование диапазона клеток с применением статических функций

Лабораторная работа

Информатика, кибернетика и программирование

Условная функция Цель: Научится: Пользоваться диапазоном клеток и стандартными статическими функциями. Использовать логические функции. Создавать сложные формулы. Работать с несколькими листами. Составлять логические выражения. Ход работы Используя...

Русский

2014-12-07

162.52 KB

7 чел.

Условная функция

Цель: Научится:

  1. Пользоваться диапазоном клеток и стандартными статическими функциями.
  2. Использовать логические функции.
  3. Создавать сложные формулы.
  4. Работать с несколькими листами.
  5. Составлять логические выражения.

Ход работы

Используя таблицу «Список и успеваемость студентов» из ЛР №1, формирую таблицу для расчёта сумм стипендий студентам экономического отделения в соответствии с представленной формой. При этом учитываю следующие условия:

  1. Студенты получают стипендию, если средний балл больше 3.
  2. Скопировал таблицу.
  3. Преобразовал исходную таблицу в соответствии с образцом.
  4. Переименовал «лист 1» в «Начисления».
  5. Ввожу формулу для расчета стипендии первому студенту. Для этого использую Мастер функций:
  6. вызываю мастер функций Вставка-Функция.
  7. выбираю вид функции в списке Категория –Логические, а в Функция – Если.
  8. Нажимаю ОК.
  9. Во втором окне ввожу  Логическое выражение G6>=3

                                           Значение если истина $K$3

                                           Значение если ложь 0

В итоге получаем формулу =если(G6>=3;$K$3;0).

  1. Стипендия не начисляется студентам обучающимся на платной основе.
  2. Копирую таблицу начисления 1 на лист 2 и пере меновую в Начисления 2
  3. В ячейке I6 набираю формулу =ЕСЛИ(И(H6>=1;G6>=3);$K$3;0), копирую формулу в диапазон I7:I17.
  4. Студенты, имеющие средний бал более 4,5 получают 50% надбавки к стипендии.
  5. Скопировал таблицу Начисления 2 на лист 3,  переименовал в Начисления 3.
  6. вывожу формулу надбавки первому студенту в ячейку J6 при помощи мастера функций, в итоге в ячейке J6 получаем формулу =ЕСЛИ(И(H6=1;G6>=4,5);$K$3*0,5;0), копирую её для ячеек J7:J17.
  7. в ячейку K6 ввожу  =I6+J6.

 Задача 2

Расчет заработной платы.

По данному образцу создаю и заполняю таблицу, переименовал «лист 4» в «расчетную ведомость»

  1. Итого начислено(=C8+D8+E8)
  2. Пенсионный фонд (=ЕСЛИ(F8>7875;(F8*0)+149,63;0) =ЕСЛИ(F10<=7875;F10*0,02;0))
  3. Фонд безработицы (=ЕСЛИ(F8>=7875;(F8*0)+39,38;0) =ЕСЛИ(F10<=7875;F10*0,05;0))
  4. Соцстрах (=ЕСЛИ(F8>7875;(F8*0)+78,75;0) =ЕСЛИ(F10<=7875;F10*0,01;0))
  5. Подоходный налог(=(F8-I8-H8-J8)*0,15)
  6. Итого удержано(=G8+I8+H8+J8+L8)
  7. Всего к оплате(=F8-M8)

Переименовал «лист 5» в «Платежная ведомость».

Создаю платежную ведомость по образцу, заполняю, копируя соответствующие колонки из расчетной ведомости.

Выполняю расчет итого к оплате.

Контрольные вопросы

  1. Максимально возможное до тех пор пока соблюдается возможность вариантов ложь/истинна.
  2. Позволяет узнать содержит ли ячейка число =ЕЧИСЛО(А1).
  3. Позволяет узнать число или буквенное значение в ячейке(=или(енечёт(A6);ечётн(A6))).
  4. Формула будет возвращать #ЗНАЧ!.

 

А также другие работы, которые могут Вас заинтересовать

28250. Культурно-историческая психология (Выготский Л.С., Леонтьев А.Н.) 49 KB
  В основе теории лежат 2 гипотезы: об опосредованном характере психической деятельности о происхождении внутренних психических процессов из деятельности первоначально внешней и интерпсихической Выготский выдвигает предположение что в психике человека существует особенность соответствующая той роли которую играют труд употребление и создание орудий в его производственной деятельности. Эта особенность в опосредованном характере психической деятельности людей основа исторического подхода к изучению человека. Психическая деятельность...
28251. Гуманистическая психология (А.Маслоу, К.Роджерс и др.) 48 KB
  Бихевиоризм фактически сводит жизнедеятельность к манипуляциям и тем самым низводит человека до уровня стимульнореактивного механизма. Основные положения гуманистической психологии: человек должен изучаться в его целостности; каждый человек уникален поэтому анализ отдельных случаев не менее оправдан чем статистические обобщения; переживания человеком мира и себя в мире являются главной психологической реальностью; человеческая жизнь единый процесс становления и бытия человека; человек открыт к непрерывному развитию и самореализации...
28252. Когнитивная психология (Дж.Миллер, У.Найссер и др.) 40 KB
  КОГНИТИВНАЯ ПСИХОЛОГИЯ одно из ведущих направлений современной зарубежной психологии. Хотя ощущение и восприятие механическая а позже логическая память мышление и речь как психические функции действия или процессы были первыми объектами исследований в ранней экспериментальной психологии но все же первыми научными направлениями завоевавшими психологическое пространство в начале нашего века были бихевиоризм психоанализ и гештальтпсихология в меньшей степени интересовавшиеся указанными процессами как таковыми. Лишь к 60м годам...
28253. Виды ощущений (по Б.Г.Ананьеву) 39 KB
  Так тактильные вибрационные мышечные вестибулярные ощущения отражают определенные моменты и свойства механического движения различных тел в том числе и тела человека. Интерорецепция вкусовые болевые температурные ощущения специфически связаны с основными явлениями жизнедеятельности биологической формой движения материи. механические формы движения тактильные вибрационные мышечные вестибулярные молекулярные формы движения зрительные слуховые вибрационные температурные химические формы движения обонятельные...
28254. Эволюция и психологичсское значение дистантных ощущений. Отражение пространства при парной работе дистантных анализаторов 47 KB
  1 базальные ощущения тактилънокинестетическое осязание 2 ведущие зрение слух от них идет максимальная информация 3 сквозные ощущения кинестетические движение. Дистанционные ощущения в процессе эволюции развились позже контактных: вибро и хеморецепция обоняние слух зрение как повышение адапгивных возможностей организма ОТРАЖЕНИЕ ПРОСТРАНСТВА функция парных анализаторов напр. Бинокулярное зрение При раздражении несоответствующих диспарантных точек бинокулярное зрение или дизассоциируется раздваевается или...
28255. Особая роль осязания в структуре сенсорной организации человека и его значение в процессах познания и труда (Ананьев, Веккер, Ломов, Ярмоленко) 27 KB
  Осязание в процессах познания и труда которая в 1961 году была удостоена премии К. Осязание органически связано со всей структурой чувственной репрезентации человека. Осязание способность животных и человека воспринимать действие факторов внешней среды с помощью рецепторов кожи опорнодвигательного аппарата мышц сухожилий суставов и др. Осязание существенно расширяет представления организма об окружающем мире играет важную роль в его жизнедеятельности.