4206

Условная функция. Использование диапазона клеток с применением статических функций

Лабораторная работа

Информатика, кибернетика и программирование

Условная функция Цель: Научится: Пользоваться диапазоном клеток и стандартными статическими функциями. Использовать логические функции. Создавать сложные формулы. Работать с несколькими листами. Составлять логические выражения. Ход работы Используя...

Русский

2014-12-07

162.52 KB

7 чел.

Условная функция

Цель: Научится:

  1. Пользоваться диапазоном клеток и стандартными статическими функциями.
  2. Использовать логические функции.
  3. Создавать сложные формулы.
  4. Работать с несколькими листами.
  5. Составлять логические выражения.

Ход работы

Используя таблицу «Список и успеваемость студентов» из ЛР №1, формирую таблицу для расчёта сумм стипендий студентам экономического отделения в соответствии с представленной формой. При этом учитываю следующие условия:

  1. Студенты получают стипендию, если средний балл больше 3.
  2. Скопировал таблицу.
  3. Преобразовал исходную таблицу в соответствии с образцом.
  4. Переименовал «лист 1» в «Начисления».
  5. Ввожу формулу для расчета стипендии первому студенту. Для этого использую Мастер функций:
  6. вызываю мастер функций Вставка-Функция.
  7. выбираю вид функции в списке Категория –Логические, а в Функция – Если.
  8. Нажимаю ОК.
  9. Во втором окне ввожу  Логическое выражение G6>=3

                                           Значение если истина $K$3

                                           Значение если ложь 0

В итоге получаем формулу =если(G6>=3;$K$3;0).

  1. Стипендия не начисляется студентам обучающимся на платной основе.
  2. Копирую таблицу начисления 1 на лист 2 и пере меновую в Начисления 2
  3. В ячейке I6 набираю формулу =ЕСЛИ(И(H6>=1;G6>=3);$K$3;0), копирую формулу в диапазон I7:I17.
  4. Студенты, имеющие средний бал более 4,5 получают 50% надбавки к стипендии.
  5. Скопировал таблицу Начисления 2 на лист 3,  переименовал в Начисления 3.
  6. вывожу формулу надбавки первому студенту в ячейку J6 при помощи мастера функций, в итоге в ячейке J6 получаем формулу =ЕСЛИ(И(H6=1;G6>=4,5);$K$3*0,5;0), копирую её для ячеек J7:J17.
  7. в ячейку K6 ввожу  =I6+J6.

 Задача 2

Расчет заработной платы.

По данному образцу создаю и заполняю таблицу, переименовал «лист 4» в «расчетную ведомость»

  1. Итого начислено(=C8+D8+E8)
  2. Пенсионный фонд (=ЕСЛИ(F8>7875;(F8*0)+149,63;0) =ЕСЛИ(F10<=7875;F10*0,02;0))
  3. Фонд безработицы (=ЕСЛИ(F8>=7875;(F8*0)+39,38;0) =ЕСЛИ(F10<=7875;F10*0,05;0))
  4. Соцстрах (=ЕСЛИ(F8>7875;(F8*0)+78,75;0) =ЕСЛИ(F10<=7875;F10*0,01;0))
  5. Подоходный налог(=(F8-I8-H8-J8)*0,15)
  6. Итого удержано(=G8+I8+H8+J8+L8)
  7. Всего к оплате(=F8-M8)

Переименовал «лист 5» в «Платежная ведомость».

Создаю платежную ведомость по образцу, заполняю, копируя соответствующие колонки из расчетной ведомости.

Выполняю расчет итого к оплате.

Контрольные вопросы

  1. Максимально возможное до тех пор пока соблюдается возможность вариантов ложь/истинна.
  2. Позволяет узнать содержит ли ячейка число =ЕЧИСЛО(А1).
  3. Позволяет узнать число или буквенное значение в ячейке(=или(енечёт(A6);ечётн(A6))).
  4. Формула будет возвращать #ЗНАЧ!.

 

А также другие работы, которые могут Вас заинтересовать

43811. Принцип работы сцепления ВАЗ-2110 787.61 KB
  Назначение устройство и принцип работы сцепления ВАЗ2110. Устройство привода выключения сцепления ВАЗ2110. Возможные неисправности сцепления. Порядок разборки ремонта и сборки сцепления.
43812. Ефективність застосування низьковитратних заходів поверхневого поліпшення природних кормових угідь в умовах СТОВ “Зоря” романівського району житомирської області 238.5 KB
  Экстракция фтороводородной кислоты Экстракция хлороводородной кислоты Экстракция хлорной кислоты Экстракция щавелевой кислоты
43813. Дивидендная политика российских корпораций 301.5 KB
  Дивидендная политика, как и управление структурой капитала, оказывает существенное влияние на положение компании на рынке капитала, в частности на динамику цены его акций. Упрощенную схему распределения прибыли отчетного периода можно представить следующим образом
43814. Стали и их свариваемость 41.16 KB
  Свариваемостью называется способность металла или сочетания металлов образовывать при установленной технологии сварки соединения отвечающие требования Обусловленным конструкцией и эксплуатацией изделия. Удовлетворительно сваривающееся те для получения качественных сварных соединений деталей их этих сталей необходимо строгое соблюдения режимов сварки определенные материалы определённая температурные условия а в некоторых случаях подогрев термообработка; 3. при разметке заготовок учитывается укорачивание их в процессе сварки...
43815. Деловая коммуникация как феномен культуры на примере института «Российская академия народного хозяйства и государственной службы при президенте РФ» 607 KB
  Коммуникация в процессе общения предусматривает, что студент в ходе совместной деятельности обмениваются различными представлениями, идеями, чувствами, настроениями и пр., т.е. информация не просто передается, а формируется, уточняется, развивается.
43816. Разработка рыночной стратегии ООО «Империя» на мебельном рынке г. Барнаула 620.59 KB
  Стратегическое планирование – это система «разумной бюрократии», позволяющая определить и связать воедино ключевые направления деятельности предприятия, разбить их на отдельные задачи, распределить ответственность и контролировать выполнение.
43817. Современные молодежные субкультуры деструктивного характера как объект миссионерско-реабилитационной деятельности Русской Православной Церкви 4.14 MB
  Сравнительные социально-психологические характеристики тоталитарных секты и молодежных деструктивных групп на примере субкультур готики и эмо. Процесс образования малых групп включает в себя психологические механизмы которые делают группу группой а именно групповое давление на индивида используется в сектах групповая сплоченность характерно для готов и эмо и разного толка движений лидерство развито в сектах и готической субкультуре принятие групповых решений присуще эмо субкультуре. Для координации деятельности в группе в...
43818. Создание 3D модели технологической оснастки в программ Solid Works 9.32 MB
  Так же существуют несколько САПР систем, используемых на производстве. Наш выбор пал на Систему автоматизированного проектирования- CATIA, французской фирмы Dassault Systèmes. Данная программа является лидером на рынке в сегменте САПР систем, и используется во многих крупных компаниях, таких как: Boeing, Airbus, BMW, Mercedes, Renault