4206

Условная функция. Использование диапазона клеток с применением статических функций

Лабораторная работа

Информатика, кибернетика и программирование

Условная функция Цель: Научится: Пользоваться диапазоном клеток и стандартными статическими функциями. Использовать логические функции. Создавать сложные формулы. Работать с несколькими листами. Составлять логические выражения. Ход работы Используя...

Русский

2014-12-07

162.52 KB

6 чел.

Условная функция

Цель: Научится:

  1. Пользоваться диапазоном клеток и стандартными статическими функциями.
  2. Использовать логические функции.
  3. Создавать сложные формулы.
  4. Работать с несколькими листами.
  5. Составлять логические выражения.

Ход работы

Используя таблицу «Список и успеваемость студентов» из ЛР №1, формирую таблицу для расчёта сумм стипендий студентам экономического отделения в соответствии с представленной формой. При этом учитываю следующие условия:

  1. Студенты получают стипендию, если средний балл больше 3.
  2. Скопировал таблицу.
  3. Преобразовал исходную таблицу в соответствии с образцом.
  4. Переименовал «лист 1» в «Начисления».
  5. Ввожу формулу для расчета стипендии первому студенту. Для этого использую Мастер функций:
  6. вызываю мастер функций Вставка-Функция.
  7. выбираю вид функции в списке Категория –Логические, а в Функция – Если.
  8. Нажимаю ОК.
  9. Во втором окне ввожу  Логическое выражение G6>=3

                                           Значение если истина $K$3

                                           Значение если ложь 0

В итоге получаем формулу =если(G6>=3;$K$3;0).

  1. Стипендия не начисляется студентам обучающимся на платной основе.
  2. Копирую таблицу начисления 1 на лист 2 и пере меновую в Начисления 2
  3. В ячейке I6 набираю формулу =ЕСЛИ(И(H6>=1;G6>=3);$K$3;0), копирую формулу в диапазон I7:I17.
  4. Студенты, имеющие средний бал более 4,5 получают 50% надбавки к стипендии.
  5. Скопировал таблицу Начисления 2 на лист 3,  переименовал в Начисления 3.
  6. вывожу формулу надбавки первому студенту в ячейку J6 при помощи мастера функций, в итоге в ячейке J6 получаем формулу =ЕСЛИ(И(H6=1;G6>=4,5);$K$3*0,5;0), копирую её для ячеек J7:J17.
  7. в ячейку K6 ввожу  =I6+J6.

 Задача 2

Расчет заработной платы.

По данному образцу создаю и заполняю таблицу, переименовал «лист 4» в «расчетную ведомость»

  1. Итого начислено(=C8+D8+E8)
  2. Пенсионный фонд (=ЕСЛИ(F8>7875;(F8*0)+149,63;0) =ЕСЛИ(F10<=7875;F10*0,02;0))
  3. Фонд безработицы (=ЕСЛИ(F8>=7875;(F8*0)+39,38;0) =ЕСЛИ(F10<=7875;F10*0,05;0))
  4. Соцстрах (=ЕСЛИ(F8>7875;(F8*0)+78,75;0) =ЕСЛИ(F10<=7875;F10*0,01;0))
  5. Подоходный налог(=(F8-I8-H8-J8)*0,15)
  6. Итого удержано(=G8+I8+H8+J8+L8)
  7. Всего к оплате(=F8-M8)

Переименовал «лист 5» в «Платежная ведомость».

Создаю платежную ведомость по образцу, заполняю, копируя соответствующие колонки из расчетной ведомости.

Выполняю расчет итого к оплате.

Контрольные вопросы

  1. Максимально возможное до тех пор пока соблюдается возможность вариантов ложь/истинна.
  2. Позволяет узнать содержит ли ячейка число =ЕЧИСЛО(А1).
  3. Позволяет узнать число или буквенное значение в ячейке(=или(енечёт(A6);ечётн(A6))).
  4. Формула будет возвращать #ЗНАЧ!.

 

А также другие работы, которые могут Вас заинтересовать

9707. Национальные страховые рынки 31.5 KB
  Национальные страховые рынки Транснациональным корпорациям, компаниям, фирмам, некоммерческим организациям, государственным органам и отдельным лицам приходится защищать результаты своей деятельности или получать дополнительные доходы или другие выг...
9708. Программа управления рисками в мировом масштабе 31 KB
  Программа управления рисками в мировом масштабе Транснациональные хозяйственные формирования, фирмы, корпорации развиваются успешно, если используют на внешних рынках благоприятные местные условия и экономические ситуации, которые они сами же создаю...
9709. Международные стратегии по страхованию и управлению рисками 29.5 KB
  Международные стратегии по страхованию и управлению рисками Процесс интеграции государств в мировую экономику в условиях глобализации может быть эффективным только в том случае, когда диверсифицированные многоотраслевые концерны, основу которых сост...
9710. Анализ априорной информации о рискованной деятельности 29 KB
  Когда предприниматель планирует некую рискованную экономическую операцию, ему обязательно нужно принять решение о том, каким образом он будет получать требуемую для управления самой операцией и сопровождающими ее рисками информацию. При этом он..
9711. Исследование предпринимательских рисков 27 KB
  Цели предпринимательства, и факторы его эффективности (главным образом прибыльности), а также основные риски, возникающие на пути достижения этих целей, могут быть установлены и измерены в ходе проведения общих и локальных целевых исследований. Начи...
9712. Оценка чувствительности проекта к изменениям и оценка финансовой устойчивости предприятия 51.5 KB
  В литературе по проблеме экономического риска предлагается ряд методов и показателей, посредством которых может осуществляться прямая или косвенная оценка отдельных видов или группы рисков. Наиболее часто применяемыми для этой цели методами являются...
9713. Критерии оценки хозяйственных рисков 31.5 KB
  В риск-менеджменте определяют четкую зависимость между степенью хозяйственного риска и результатом: чем больше риск, тем потенциально выше выгода или ущерб. Схематически данную закономерность можно отразить путем выделения областей или зон риска. Пр...
9714. Математические методы определения вероятностей рисковых событий 43 KB
  Математические методы определения вероятностей рисковых событий: В практике анализа рисков всегда выгоднее прибегать к поэтапной процедуре оценки: сначала провести измерения в шкале номинаций, т.е. оценить вероятности рискованных исходов как событий...
9715. Методологические основы анализа хозяйственного риска 27 KB
  Параметры решаемой риск-проблемы должны определяться на основе конкретизации предмета, объекта и субъектов хозяйственного риска, форм проявления его характерных элементов и сущностных черт с выходом на целевой результат конкретного вида и подвида ри...