4206

Условная функция. Использование диапазона клеток с применением статических функций

Лабораторная работа

Информатика, кибернетика и программирование

Условная функция Цель: Научится: Пользоваться диапазоном клеток и стандартными статическими функциями. Использовать логические функции. Создавать сложные формулы. Работать с несколькими листами. Составлять логические выражения. Ход работы Используя...

Русский

2014-12-07

162.52 KB

6 чел.

Условная функция

Цель: Научится:

  1. Пользоваться диапазоном клеток и стандартными статическими функциями.
  2. Использовать логические функции.
  3. Создавать сложные формулы.
  4. Работать с несколькими листами.
  5. Составлять логические выражения.

Ход работы

Используя таблицу «Список и успеваемость студентов» из ЛР №1, формирую таблицу для расчёта сумм стипендий студентам экономического отделения в соответствии с представленной формой. При этом учитываю следующие условия:

  1. Студенты получают стипендию, если средний балл больше 3.
  2. Скопировал таблицу.
  3. Преобразовал исходную таблицу в соответствии с образцом.
  4. Переименовал «лист 1» в «Начисления».
  5. Ввожу формулу для расчета стипендии первому студенту. Для этого использую Мастер функций:
  6. вызываю мастер функций Вставка-Функция.
  7. выбираю вид функции в списке Категория –Логические, а в Функция – Если.
  8. Нажимаю ОК.
  9. Во втором окне ввожу  Логическое выражение G6>=3

                                           Значение если истина $K$3

                                           Значение если ложь 0

В итоге получаем формулу =если(G6>=3;$K$3;0).

  1. Стипендия не начисляется студентам обучающимся на платной основе.
  2. Копирую таблицу начисления 1 на лист 2 и пере меновую в Начисления 2
  3. В ячейке I6 набираю формулу =ЕСЛИ(И(H6>=1;G6>=3);$K$3;0), копирую формулу в диапазон I7:I17.
  4. Студенты, имеющие средний бал более 4,5 получают 50% надбавки к стипендии.
  5. Скопировал таблицу Начисления 2 на лист 3,  переименовал в Начисления 3.
  6. вывожу формулу надбавки первому студенту в ячейку J6 при помощи мастера функций, в итоге в ячейке J6 получаем формулу =ЕСЛИ(И(H6=1;G6>=4,5);$K$3*0,5;0), копирую её для ячеек J7:J17.
  7. в ячейку K6 ввожу  =I6+J6.

 Задача 2

Расчет заработной платы.

По данному образцу создаю и заполняю таблицу, переименовал «лист 4» в «расчетную ведомость»

  1. Итого начислено(=C8+D8+E8)
  2. Пенсионный фонд (=ЕСЛИ(F8>7875;(F8*0)+149,63;0) =ЕСЛИ(F10<=7875;F10*0,02;0))
  3. Фонд безработицы (=ЕСЛИ(F8>=7875;(F8*0)+39,38;0) =ЕСЛИ(F10<=7875;F10*0,05;0))
  4. Соцстрах (=ЕСЛИ(F8>7875;(F8*0)+78,75;0) =ЕСЛИ(F10<=7875;F10*0,01;0))
  5. Подоходный налог(=(F8-I8-H8-J8)*0,15)
  6. Итого удержано(=G8+I8+H8+J8+L8)
  7. Всего к оплате(=F8-M8)

Переименовал «лист 5» в «Платежная ведомость».

Создаю платежную ведомость по образцу, заполняю, копируя соответствующие колонки из расчетной ведомости.

Выполняю расчет итого к оплате.

Контрольные вопросы

  1. Максимально возможное до тех пор пока соблюдается возможность вариантов ложь/истинна.
  2. Позволяет узнать содержит ли ячейка число =ЕЧИСЛО(А1).
  3. Позволяет узнать число или буквенное значение в ячейке(=или(енечёт(A6);ечётн(A6))).
  4. Формула будет возвращать #ЗНАЧ!.

 

А также другие работы, которые могут Вас заинтересовать

31329. Реставрация дома в Иркутской области 1.05 MB
  Подготовка и оклейка поверхности обоями 31 2. По всем показателям вид отделки лицевой поверхности керамическая плитка для пола аналогична фасадной керамической плитке. Назначение и виды штукатурных работ Штукатуркой называется отделочный слой на поверхности различных конструктивных элементов зданий стен перегородок перекрытий колонн и др. выравнивающий эти поверхности или придающий им определенную форму и фактуру.
31330. Модернизация электрооборудования продольношлифовального станка модели 3Б722 1.22 MB
  Присоединительные клеммы располагаются в закрытой коробке имеющей резьбовое отверстие или патрубок для ввода проводов: – снятие двигателя и его установка не должны вызывать частичного или полного демонтажа механизмов станка; замена и изменение натяжения ремней должна быть простой. Выбор элементов монтажа С целью защиты проводников от механических повреждений и вредных воздействий машинного масла пыли и охлаждающей жидкости производится в стальных тонкостенных трубах...
31331. Робота з базами даних і можливість автоматизації роботи кулінарного сайту 268.5 KB
  Необхідність вдосконалення методів і прийомів визначення економічної ефективності і розрахунків пояснюється тим, що впровадження обчислювальної техніки - дорогий процес, і тому доцільність витрат на створення і впровадження інформаційної системи повинно бути серйозно обґрунтовано. На створення інформаційної системи потрібні одноразові витрати на її розробку і придбання необхідного комплексу технічних засобів. Економічна ефективність системи визначається з урахуванням одноразових витрат і поточних витрат.
31332. Проектирование локальной вычислительной сети ООО «РАСКО» 4.84 MB
  Локальные сети в сравнении с глобальными сетями внесли много нового в способы организации работы пользователей. Доступ к разделяемым ресурсам стал гораздо удобнее - пользователь мог просто просматривать списки имеющихся ресурсов, а не запоминать их идентификаторы или имена. После соединения с удаленным ресурсом можно было работать с ним с помощью уже знакомых пользователю по работе с локальными ресурсами команд.
31333. Информационные технологии решения комплекса задач подсистемы МТС АСУ предприятия ФГУП «НИИ Точных приборов» 11.23 MB
  Задача 1: Определение потребности МР на производство оборудования на год 50 3. Выбор сетевого оборудования. Обеспечение соответствия оборудования рабочего места требованиям эргономики. и медицинской радиоэлектронной техники; создание и использование по целевому назначению наземных специальных комплексов в интересах решения конверсионных задач дистанционного зондирования Земли; проведение аэросъемочных работ изготовление аналоговых цифровых электронных карт на основе материалов аэрокосмического зондирования...
31335. СПЕЦИФІКА ВИКОНАННЯ РЕНЕСАНСНОЇ ВОКАЛЬНОЇ МУЗИКИ В УМОВАХ ВІТЧИЗНЯНОЇ ХОРОВОЇ ПРАКТИКИ 3.14 MB
  ДАНЬШИНА Наталія Володимирівна СПЕЦИФІКА ВИКОНАННЯ РЕНЕСАНСНОЇ ВОКАЛЬНОЇ МУЗИКИ В УМОВАХ ВІТЧИЗНЯНОЇ ХОРОВОЇ ПРАКТИКИ 17. Інтерес до старовинної музики паростки якого можна побачити у так званих історичних концертах XIX століття активізувався на початку XX ст. Звернення насамперед саме до музики Бароко призвело до вкрай вкрай переконливого художнього репертуару: на засадах реконструкції відповідних епосі музичних інструментів та узлагодження з їх звучанням вокальної манери співаків дивовижно змінився...