4206

Условная функция. Использование диапазона клеток с применением статических функций

Лабораторная работа

Информатика, кибернетика и программирование

Условная функция Цель: Научится: Пользоваться диапазоном клеток и стандартными статическими функциями. Использовать логические функции. Создавать сложные формулы. Работать с несколькими листами. Составлять логические выражения. Ход работы Используя...

Русский

2014-12-07

162.52 KB

7 чел.

Условная функция

Цель: Научится:

  1. Пользоваться диапазоном клеток и стандартными статическими функциями.
  2. Использовать логические функции.
  3. Создавать сложные формулы.
  4. Работать с несколькими листами.
  5. Составлять логические выражения.

Ход работы

Используя таблицу «Список и успеваемость студентов» из ЛР №1, формирую таблицу для расчёта сумм стипендий студентам экономического отделения в соответствии с представленной формой. При этом учитываю следующие условия:

  1. Студенты получают стипендию, если средний балл больше 3.
  2. Скопировал таблицу.
  3. Преобразовал исходную таблицу в соответствии с образцом.
  4. Переименовал «лист 1» в «Начисления».
  5. Ввожу формулу для расчета стипендии первому студенту. Для этого использую Мастер функций:
  6. вызываю мастер функций Вставка-Функция.
  7. выбираю вид функции в списке Категория –Логические, а в Функция – Если.
  8. Нажимаю ОК.
  9. Во втором окне ввожу  Логическое выражение G6>=3

                                           Значение если истина $K$3

                                           Значение если ложь 0

В итоге получаем формулу =если(G6>=3;$K$3;0).

  1. Стипендия не начисляется студентам обучающимся на платной основе.
  2. Копирую таблицу начисления 1 на лист 2 и пере меновую в Начисления 2
  3. В ячейке I6 набираю формулу =ЕСЛИ(И(H6>=1;G6>=3);$K$3;0), копирую формулу в диапазон I7:I17.
  4. Студенты, имеющие средний бал более 4,5 получают 50% надбавки к стипендии.
  5. Скопировал таблицу Начисления 2 на лист 3,  переименовал в Начисления 3.
  6. вывожу формулу надбавки первому студенту в ячейку J6 при помощи мастера функций, в итоге в ячейке J6 получаем формулу =ЕСЛИ(И(H6=1;G6>=4,5);$K$3*0,5;0), копирую её для ячеек J7:J17.
  7. в ячейку K6 ввожу  =I6+J6.

 Задача 2

Расчет заработной платы.

По данному образцу создаю и заполняю таблицу, переименовал «лист 4» в «расчетную ведомость»

  1. Итого начислено(=C8+D8+E8)
  2. Пенсионный фонд (=ЕСЛИ(F8>7875;(F8*0)+149,63;0) =ЕСЛИ(F10<=7875;F10*0,02;0))
  3. Фонд безработицы (=ЕСЛИ(F8>=7875;(F8*0)+39,38;0) =ЕСЛИ(F10<=7875;F10*0,05;0))
  4. Соцстрах (=ЕСЛИ(F8>7875;(F8*0)+78,75;0) =ЕСЛИ(F10<=7875;F10*0,01;0))
  5. Подоходный налог(=(F8-I8-H8-J8)*0,15)
  6. Итого удержано(=G8+I8+H8+J8+L8)
  7. Всего к оплате(=F8-M8)

Переименовал «лист 5» в «Платежная ведомость».

Создаю платежную ведомость по образцу, заполняю, копируя соответствующие колонки из расчетной ведомости.

Выполняю расчет итого к оплате.

Контрольные вопросы

  1. Максимально возможное до тех пор пока соблюдается возможность вариантов ложь/истинна.
  2. Позволяет узнать содержит ли ячейка число =ЕЧИСЛО(А1).
  3. Позволяет узнать число или буквенное значение в ячейке(=или(енечёт(A6);ечётн(A6))).
  4. Формула будет возвращать #ЗНАЧ!.

 

А также другие работы, которые могут Вас заинтересовать

73222. Оплата труда на предприятиях 1.43 MB
  Организация оплаты труда определяется 3мя взаимосвязанными факторами: 1 нормированием труда которое определяет основу для расчета ЗП 2 тарифной системой которая включает: тарифную ставку тарифную сетку и тарифный квалификационный справочник и определяет правильность оценки количества и качества труда 3 формами и системами оплаты труда устанавливающими порядок расчета ЗП по категориям сотрудников. До начала экономических реформ регулирование заработной платы в нашей стране осуществлялось в централизованном порядке: все тарифные...
73223. Себестоимость продукции 3.47 MB
  Себестоимость продукции является нижним пределом цены а также выполняет много других функций. Себестоимость транспортной продукции это текущие затраты предприятия на производство и реализацию продукции выраженные в денежной форме. Производственная себестоимость затраты связанные с производством продукции включая общепроизводственные и общехозяйственные расходы.
73224. Управление персоналом на предприятиях 804.02 KB
  Рабочие Служащие это категория работников в деятельности которых преобладают те или иные виды умственного труда. разрабатывают и внедряют в производство новые виды продукции технологические процессы технические и экономические нормативы формы и методы организации производства и труда; обеспечивают производство необходимой документацией материалами оснасткой ремонтным и другим обслуживанием; проводят анализ показателей деятельности предприятия разрабатывают и реализуют мероприятия по их улучшению. В формуле отражается одна из норм...
73225. Введение в экономику предприятий транспорта 1.3 MB
  Материальное производство включает: Промышленность; Сельское и лесное хозяйство; Грузовой транспорт; Связь обслуживающая материальное производство; Строительство; Торговля; Общественное питание; Информационно-вычислительное обслуживание и др. В процессе работы транспорта не создается новая продукция а осуществляется перемещение грузов пассажиров с одного пункта в другой. В процессе перевозок грузов с ними не происходят не физические не химические изменения а происходит лишь изменение их местонахождения по отношению к...
73226. Основные фонды предприятий транспорта 899.56 KB
  Классификация основных фондов предприятия По роли в производственном процессе: Активные: машины и оборудование силовые машины измерительные прибор вычислительная техника инструмент Пассивные: здания строения сооружения передаточные устройства транспорт пх инвентарь. Для производственных предприятий в том числе и предприятий транспорта типичный состав основных фондов следующий: Здания и строения административные здания производственные строения склады и т. Племенной скот Соотношение отдельных групп основных фондов в их общем...
73227. Оборотные средства предприятий 951.72 KB
  Фонды обращения это средства производства непосредственно обслуживающие стадию реализации продукции. подготовка новых видов производства арендная плата подписка К фондам обращения относятся средства обслуживающие процесс реализации продукции: Готовая продукция на складе Товары отгруженные заказчикам но еще не оплаченные ими товары в пути Средства в расчетах Денежные средства в кассе предприятия и на счетах в банках. Норматив оборотных средств то объем ресурсов в денежном выражении которые предназначены для формирования...
73228. Поняття й види джерел права. Джерела та форми права 30.56 KB
  Джерела та форми права. Поняття й види джерел права. Джерело форма права це способи зовнішнього вираження і закріплення норм права що виходять від держави і які мають загальнообовязкове значення.
73229. ДЕРЖАВНІ ТА НАЦІОНАЛЬНІ УКРАЇНСЬКІ СИМВОЛИ 88.5 KB
  Обладнання: карта України; зображення українського державного прапора та гербатризуба; малюнки із зображеннями калини віночка писанки рослинсимволів тощо; ватманський аркуш з кросвордом Україна; аудіоапаратура; свічка. Бучин ської Моя Україна. Приспів: Є на світі моя країна де червона цвіте калина Гори ріки і полонини це моя Україна. Є на світі одна країна найчарівніша як перлина В моїм серці вона єдина це моя Україна.
73230. МЕНЕДЖМЕНТ ПРОФЕСІЙНОЇ ДІЯЛЬНОСТІ 1.04 MB
  Для проведення маркетингових досліджень керівництвом підприємства прийнято рішення про проведення діагностичних опитувань (інтерв’ю) потенційних споживачів продукції. Аналіз вибірки зі 100 перехожих дозволив отримати дані щодо кількості перехожих, що з’являлись з відповідним інтервалом, кількості перехожих, що дали згоду на участь у опитуванні, та тривалості проведення одного інтерв’ю