52372

Створення мультимедійної заготовки презентації для проведення позакласного заходу «Інформаційний Брейн-ринг».

Другое

Педагогика и дидактика

Брейн-ринг – відома телевізійна гра, в основі якої лежить змагання, де стартом є складне цікаве запитання, а фінішем – правильна відповідь. Необхідно зуміти швидко зреагувати, адже час прийняття рішення обмежений.

Украинкский

2014-02-15

1.97 MB

10 чел.

Створення  мультимедійної заготовки презентації

для проведення позакласного заходу  «Інформаційний Брейн-ринг».

Брейн-ринг – відома телевізійна гра, в основі якої лежить змагання, де стартом є складне цікаве запитання, а фінішем – правильна відповідь. Необхідно зуміти швидко зреагувати, адже час прийняття рішення обмежений.

Успішне проведення брейн-рингу вимагає підготовчої організаційної роботи, а саме:

- наявності спеціально обладнаного приміщення (класу), кількості ігрових столів, яка повинна відповідати кількості учасників;

- встановлення на кожному столі сигнального пристрою або дзвінка, щоб ставити до відома ведучого про готовність команди відповідати;

-  призначення ведучого, який є одночасно організатором і арбітром гри.

Готуючись до брейн-рингу, учням дають завдання:

  1.  Створити команди.
  2.  Дати їм назви.
  3.  Обрати капітанів.
  4.  Обрати девіз команди.
  5.  Підготувати кросворд (домашне завдання).
  6.  Підготувати антирекламу.

Дана розробка дає можливість за обмежену кількість часу (45 хв.) провести даний захід з будь якого предмету.

Попередня підготовка до проведення, це  занесення  питань на слайди презентації (Microsoft PowerPoint) та створення електронної таблиці для підрахунку результатів та визначення переможців (Microsoft Excel).

Кількість питань: І тур (відбірковий) - 3 питання; ІІ тур (відбірковий) - 3 питання;   III тур (основна гра) – 42 питання; IV тур (підсумковий) – домашня заготовка, обмін кросвордами на розвязок виділяється 5 хв.

Окремо готується в програмі Microsoft Excel оціночні таблиці, в яких автоматично підраховується кількість балів набрана командами та визначається переможець кожного з етапів Брейн-рингу.

Кожна оціночна таблиці має знаходиться на окремому листі програми Microsoft Excel. Лист повинен мати назву.

Послідовність дій: На ярлику Лист 1 відкривається правим щигликом контекстне меню, вибираємо пункт ПЕРЕИМЕНОВАТЬ, вводимо назву листа Відбірковий тур.


За зразком створюємо на цьому листі таблиці для І та ІІ турів.

 

Для першої команди, І відбіркового туру, використовуються наступні формули, які необхідно попередню ввести на аркуш 1 на сьомому рядку. Розрахункова формула  для підрахунку загальної кількості балів має вигляд, клітинка Е7:

 =СУММ(B7:D7)

Для автоматичного визначення переможця, після проведення відбіркового туру використовуємо логічну фінкцію ЕСЛИ, формула розрахунку в F7 буде мати вигляд:

=ЕСЛИ(ИЛИ(E7=2;E7=3);"ПЕРЕМОЖЕЦЬ";"")

Для другої команди формули для розрахунків мають вигляд:

=СУММ(B8:D8)

=ЕСЛИ(ИЛИ(E8=2;E8=3);"ПЕРЕМОЖЕЦЬ";"")

Для третьої команди формули для розрахунків мають вигляд:

=СУММ(B15:D15)

=ЕСЛИ(ИЛИ(E15=2;E15=3);"ПЕРЕМОЖЕЦЬ";"")

Для четвертої команди формули для розрахунків мають вигляд:

=СУММ(B16:D16)

=ЕСЛИ(ИЛИ(E16=2;E16=3);"ПЕРЕМОЖЕЦЬ";"")

Переходимо на ярлик Лист 2, даємо назву листа ІІІ тур.

Створюємо відповідну таблицю на 2 команди, на 42 запитання, з підрахунком загальної кількості балів та підведенням результатів. (Мал.3)

Для підрахунку загальної кількості балів використовуються наступні формули, відповідно до кожної команди по її рядку:

=СУММ(B8:AQ8)

=СУММ(B9:AQ9)

Для визначення переможця основного ІІІ туру вводимо формули з використанням логічної функції, відповідно до кожної команди по її рядку:

=ЕСЛИ(AR8>AR9;"ПЕРЕМОЖЕЦЬ";"")

=ЕСЛИ(AR8<AR9;"ПЕРЕМОЖЕЦЬ";"")

Дивиться Мал.4.

Проведення 4 туру розпочинається з обміну кросвордами (домашне завдання), 10 запитань з будь якого розділу інформатики. На дачу відповідей виділяється 5 хв. Оцінюється максимально на 5 балів. Підраховуються автоматично підсумки гри на Лист 3. (Дивиться мал.5, 6)

Загальна кількість балів після проведення 3-х турів переноситься автоматично у клітинку В13(В14) за відповідною формулою:

='ІІІ ТУР'!AN8

='ІІІ ТУР'!AR9

За розвязок кросворда бали заносяться вручно. Загальні підсумки по командам підраховуються в клітинках D13(D14) за формулами:  

=СУММ(B13:C13)

=СУММ(B14:C14)

Переможець гри визначається за формулою, після підбиття підсумків гри у відповідних клітинках Е13 (Е14) для кожної команди:

=ЕСЛИ(D13>D14;"1 місце";"")

=ЕСЛИ(D14>D13;"1 місце";"")

Далі пропоную один з варіантів оформлення презентації для проведення гри Брейн-ринг по слайдам (Мал.7,8,9):

Пропоную на слайди презентації додавати анімаційні та звукові оформлення. Тому попередню необхідно створити папку  Anims   на диску D:\, в яку розмістити звукові та відео файли. (Мал.10)

На 1-му слайді пропоную додати відеоролік стандартний з телевізійної програми «Брейн-ринг» або «Що? Де? Коли?». Алгоритм додавання:

  1.  Встановити активним 1-й слайд;
  2.  Послідовно відкрити підрозділи розділа меню ВСТАВКА – ФИЛЬМЫ И ЗВУК – ФИЛЬМ ИЗ ФАЙЛА; (Мал.11)
  3.  Вибрати файл Start (початок Брейн-ринга); (Мал.12)
  4.  Підтвердити додавання ОК  та Атоматически .
  5.  Місце розташування на слайді для данного обекта виберіть самостійно.

Покажемо, як зробити звуковий файл  необхідного розміру. Для цього скористаємось програмою Windows Movie Maker.

Алгоритм обробки звукового файлу:

  1.  Відкрити програму Пуск – Все программы - Windows Movie Maker.
  2.  Завантажити звуковий файл в програму Файл – Импорт в сборники , увійти в папку з файлом на диску D:\Animas та вибрати файл Volciok.mid. (Мал.13)
  3.   Перетягнути файл на шкалу часу, яка розміщена знизу.
  4.  Виконувати прослуховування файла, зупинити кнопка Пауза       в необхідному місці.
  5.  Перетягнути край файлу до межі, яка відобразилась на шкалі.
  6.  Зберегти  Файл – Сохранить файл фильма , вибрати місце збереження Мой компьютер, далі ввести імя для звукового файла або фільма, через кнопку Обзор, вибарити місце на диску D:\ Animas  де зберігаються файл презентації та всі звукові файли. (Мал.14)

Таким засобом можна розробити інши звукові файли, наприклад звуковий файл на інтервал часу 5 хвилин, для проведення IV туру (Розгатай кросворд суперника). На цей слайд встановлюється анімаційна дія на виведення крапок на даний проміжок часу. Паралельно з цією дією звучить мелодія, яку Ви заздалегіть підготували.

Додається  звуковий файл через розділи меню Вставка – Фильм и звук – Звук из файла (Мал.15), вибирається необхідний файл. Вибрати Автоматически. Додаткове настроювання виконується на панелі Настройка анимации, через контекстне меню (правий щиглик).

Підведемо підсумки організаційного моменту. Уся інформація для проведення Брейн-рингу повинна розміщуватись в одній папці (Мал.16). Це будуть файли різних типів: файл презентації PowerPoint – проведення гри, файл електронної таблиці Excel – підрахунок результатів гри та звукові файли – музичні ефекти для проведення гри.

Бажаю успіху в організації та проведенню позакласних заходів!


Мал.1. Загальний вигляд оціночних таблиць І та ІІ відбіркових турів

Лист 1 (Microsoft Excel)

Мал.2. Формули розрахунків для підведення підсумків гри після І та ІІ турів, та автоматичне визначення переможців

Мал.3. Загальний вигляд оціночної таблиці ІІІ туру

Лист 2 (Microsoft Excel)

Мал.4. Формули розрахунків для підведення підсумків гри ІІІ тура, та автоматичне визначення переможців

Мал.6. Формули розрахунків для підведення підсумків гри, та автоматичне визначення переможців

Мал.5. Загальний вигляд оціночної таблиці ІV туру

Лист 3 (Microsoft Excel)

Мал.7.  Слайди I та II відбіркових турів

Мал.8. Слайди ІІІ (основного) туру

Мал.9. Слайди IV-го туру та підведення підсумків гри, визначення преможців

Мал.10. Папка з файлами на диску D:

Мал.11. Крок 2.

Мал.12. Крок 3.

Мал.13. Крок 2

Мал.14. Крок 6

Мал.16. Папка з файлами для проведення Брейн-рингу

ал.15. Додавання звукового файлу на слайд


 

А также другие работы, которые могут Вас заинтересовать

55597. Практические рекомендации (методические разработки) по развитию речи у младших школьников 82.5 KB
  В развитии речи на первом месте стоит накопление ее содержания. Развитие связной речи происходит постепенно вместе с развитием мышления и связано с усложнением детской деятельности и формами общения с окружающими людьми.
55598. РЕЧЕВЫЕ ФОРМЫ ВЕДЕНИЯ УРОКА 38.5 KB
  Wir gehen jetzt wie folgt vor. Wir bilden Zweier/Dreiergruppen. Diese Gruppen setzen sich zusammen und spielen (schreiben) einen Dialog. Versucht erst einmal, alte Dialoge abzuwandeln.
55600. ТРАВМАТИЗМ НА ЗАНЯТИЯХ ФИЗКУЛЬТУРЫ 63 KB
  Основными причинами травматизма являются организационные недостатки при проведении занятий. При проведении уроков по метаниям неправильно проложенная лыжня или неподготовленная трасса для кросса; неправильное комплектование групп по уровню подготовленности возрасту...
55601. Селянська реформа в Наддніпрянській Україні. Зміни в сільському господарстві 55 KB
  Зміни в сільському господарстві з використанням мультимедійного обладнання Мета навчальна: зясувати особливості соціальноекономічного розвитку українських земель напередодні селянської реформи 1861р. ознайомити учнів із проведенням особливостями і наслідками реформи формувати уявлення про реформу як явище.
55602. ЛИНГВИСТИЧЕСКАЯ РЕГАТА 186 KB
  Команды в соответствующих костюмах представляют название флаг под которым отправляются в плавание девиз. 3 из них мели рифы айсберги попав на которые команда пропускает 1 ход 16 объектов предполагают 34 вопроса или задания для участников.
55603. ВИКОНАННЯ КАСОВИХ ОПЕРАЦІЙ. РОЗРАХУНКИ З ПІДЗВІТНИМИ ОСОБАМИ 491 KB
  Звідси випливає завдання істотного поліпшення системи вищої освіти, якості підготовки фахівців. Все це викликає необхідність перегляду мети, змісту і технологій навчання, а, остаточно, самих уявлень про кваліфікованих працівників – випускників вищих навчальних закладів – високоосвічених, компетентних, здатних приймати правильні обґрунтовані рішення в умовах, що постійно змінюються, які можуть знайти застосування своїм знанням та вмінням у різних сферах діяльності.
55604. РЕКЛАМА 200.5 KB
  Мета проекту: активувати творчу ініціативу вихованців через пошукову діяльність; розвивати інтерес до економічного і політичного розуміння свого місця і значення в суспільному житті; сприяти вихованню в учнів активної життєвої позиції; познайомити дітей із терміном рекламa...
55605. Реклама – как карьера. Её роль в бизнесе 42 KB
  Advertising has rapidly rushed into our life. TV- programs, radio-news, newspapers deal with the advertising every day, using different ways of its presentation. So the topic of our lesson is the role of advertising in business and everyday life. Let’s recollect words and expressions we need for our discussion.