52372

Створення мультимедійної заготовки презентації для проведення позакласного заходу «Інформаційний Брейн-ринг».

Другое

Педагогика и дидактика

Брейн-ринг – відома телевізійна гра, в основі якої лежить змагання, де стартом є складне цікаве запитання, а фінішем – правильна відповідь. Необхідно зуміти швидко зреагувати, адже час прийняття рішення обмежений.

Украинкский

2014-02-15

1.97 MB

11 чел.

Створення  мультимедійної заготовки презентації

для проведення позакласного заходу  «Інформаційний Брейн-ринг».

Брейн-ринг – відома телевізійна гра, в основі якої лежить змагання, де стартом є складне цікаве запитання, а фінішем – правильна відповідь. Необхідно зуміти швидко зреагувати, адже час прийняття рішення обмежений.

Успішне проведення брейн-рингу вимагає підготовчої організаційної роботи, а саме:

- наявності спеціально обладнаного приміщення (класу), кількості ігрових столів, яка повинна відповідати кількості учасників;

- встановлення на кожному столі сигнального пристрою або дзвінка, щоб ставити до відома ведучого про готовність команди відповідати;

-  призначення ведучого, який є одночасно організатором і арбітром гри.

Готуючись до брейн-рингу, учням дають завдання:

  1.  Створити команди.
  2.  Дати їм назви.
  3.  Обрати капітанів.
  4.  Обрати девіз команди.
  5.  Підготувати кросворд (домашне завдання).
  6.  Підготувати антирекламу.

Дана розробка дає можливість за обмежену кількість часу (45 хв.) провести даний захід з будь якого предмету.

Попередня підготовка до проведення, це  занесення  питань на слайди презентації (Microsoft PowerPoint) та створення електронної таблиці для підрахунку результатів та визначення переможців (Microsoft Excel).

Кількість питань: І тур (відбірковий) - 3 питання; ІІ тур (відбірковий) - 3 питання;   III тур (основна гра) – 42 питання; IV тур (підсумковий) – домашня заготовка, обмін кросвордами на розвязок виділяється 5 хв.

Окремо готується в програмі Microsoft Excel оціночні таблиці, в яких автоматично підраховується кількість балів набрана командами та визначається переможець кожного з етапів Брейн-рингу.

Кожна оціночна таблиці має знаходиться на окремому листі програми Microsoft Excel. Лист повинен мати назву.

Послідовність дій: На ярлику Лист 1 відкривається правим щигликом контекстне меню, вибираємо пункт ПЕРЕИМЕНОВАТЬ, вводимо назву листа Відбірковий тур.


За зразком створюємо на цьому листі таблиці для І та ІІ турів.

 

Для першої команди, І відбіркового туру, використовуються наступні формули, які необхідно попередню ввести на аркуш 1 на сьомому рядку. Розрахункова формула  для підрахунку загальної кількості балів має вигляд, клітинка Е7:

 =СУММ(B7:D7)

Для автоматичного визначення переможця, після проведення відбіркового туру використовуємо логічну фінкцію ЕСЛИ, формула розрахунку в F7 буде мати вигляд:

=ЕСЛИ(ИЛИ(E7=2;E7=3);"ПЕРЕМОЖЕЦЬ";"")

Для другої команди формули для розрахунків мають вигляд:

=СУММ(B8:D8)

=ЕСЛИ(ИЛИ(E8=2;E8=3);"ПЕРЕМОЖЕЦЬ";"")

Для третьої команди формули для розрахунків мають вигляд:

=СУММ(B15:D15)

=ЕСЛИ(ИЛИ(E15=2;E15=3);"ПЕРЕМОЖЕЦЬ";"")

Для четвертої команди формули для розрахунків мають вигляд:

=СУММ(B16:D16)

=ЕСЛИ(ИЛИ(E16=2;E16=3);"ПЕРЕМОЖЕЦЬ";"")

Переходимо на ярлик Лист 2, даємо назву листа ІІІ тур.

Створюємо відповідну таблицю на 2 команди, на 42 запитання, з підрахунком загальної кількості балів та підведенням результатів. (Мал.3)

Для підрахунку загальної кількості балів використовуються наступні формули, відповідно до кожної команди по її рядку:

=СУММ(B8:AQ8)

=СУММ(B9:AQ9)

Для визначення переможця основного ІІІ туру вводимо формули з використанням логічної функції, відповідно до кожної команди по її рядку:

=ЕСЛИ(AR8>AR9;"ПЕРЕМОЖЕЦЬ";"")

=ЕСЛИ(AR8<AR9;"ПЕРЕМОЖЕЦЬ";"")

Дивиться Мал.4.

Проведення 4 туру розпочинається з обміну кросвордами (домашне завдання), 10 запитань з будь якого розділу інформатики. На дачу відповідей виділяється 5 хв. Оцінюється максимально на 5 балів. Підраховуються автоматично підсумки гри на Лист 3. (Дивиться мал.5, 6)

Загальна кількість балів після проведення 3-х турів переноситься автоматично у клітинку В13(В14) за відповідною формулою:

='ІІІ ТУР'!AN8

='ІІІ ТУР'!AR9

За розвязок кросворда бали заносяться вручно. Загальні підсумки по командам підраховуються в клітинках D13(D14) за формулами:  

=СУММ(B13:C13)

=СУММ(B14:C14)

Переможець гри визначається за формулою, після підбиття підсумків гри у відповідних клітинках Е13 (Е14) для кожної команди:

=ЕСЛИ(D13>D14;"1 місце";"")

=ЕСЛИ(D14>D13;"1 місце";"")

Далі пропоную один з варіантів оформлення презентації для проведення гри Брейн-ринг по слайдам (Мал.7,8,9):

Пропоную на слайди презентації додавати анімаційні та звукові оформлення. Тому попередню необхідно створити папку  Anims   на диску D:\, в яку розмістити звукові та відео файли. (Мал.10)

На 1-му слайді пропоную додати відеоролік стандартний з телевізійної програми «Брейн-ринг» або «Що? Де? Коли?». Алгоритм додавання:

  1.  Встановити активним 1-й слайд;
  2.  Послідовно відкрити підрозділи розділа меню ВСТАВКА – ФИЛЬМЫ И ЗВУК – ФИЛЬМ ИЗ ФАЙЛА; (Мал.11)
  3.  Вибрати файл Start (початок Брейн-ринга); (Мал.12)
  4.  Підтвердити додавання ОК  та Атоматически .
  5.  Місце розташування на слайді для данного обекта виберіть самостійно.

Покажемо, як зробити звуковий файл  необхідного розміру. Для цього скористаємось програмою Windows Movie Maker.

Алгоритм обробки звукового файлу:

  1.  Відкрити програму Пуск – Все программы - Windows Movie Maker.
  2.  Завантажити звуковий файл в програму Файл – Импорт в сборники , увійти в папку з файлом на диску D:\Animas та вибрати файл Volciok.mid. (Мал.13)
  3.   Перетягнути файл на шкалу часу, яка розміщена знизу.
  4.  Виконувати прослуховування файла, зупинити кнопка Пауза       в необхідному місці.
  5.  Перетягнути край файлу до межі, яка відобразилась на шкалі.
  6.  Зберегти  Файл – Сохранить файл фильма , вибрати місце збереження Мой компьютер, далі ввести імя для звукового файла або фільма, через кнопку Обзор, вибарити місце на диску D:\ Animas  де зберігаються файл презентації та всі звукові файли. (Мал.14)

Таким засобом можна розробити інши звукові файли, наприклад звуковий файл на інтервал часу 5 хвилин, для проведення IV туру (Розгатай кросворд суперника). На цей слайд встановлюється анімаційна дія на виведення крапок на даний проміжок часу. Паралельно з цією дією звучить мелодія, яку Ви заздалегіть підготували.

Додається  звуковий файл через розділи меню Вставка – Фильм и звук – Звук из файла (Мал.15), вибирається необхідний файл. Вибрати Автоматически. Додаткове настроювання виконується на панелі Настройка анимации, через контекстне меню (правий щиглик).

Підведемо підсумки організаційного моменту. Уся інформація для проведення Брейн-рингу повинна розміщуватись в одній папці (Мал.16). Це будуть файли різних типів: файл презентації PowerPoint – проведення гри, файл електронної таблиці Excel – підрахунок результатів гри та звукові файли – музичні ефекти для проведення гри.

Бажаю успіху в організації та проведенню позакласних заходів!


Мал.1. Загальний вигляд оціночних таблиць І та ІІ відбіркових турів

Лист 1 (Microsoft Excel)

Мал.2. Формули розрахунків для підведення підсумків гри після І та ІІ турів, та автоматичне визначення переможців

Мал.3. Загальний вигляд оціночної таблиці ІІІ туру

Лист 2 (Microsoft Excel)

Мал.4. Формули розрахунків для підведення підсумків гри ІІІ тура, та автоматичне визначення переможців

Мал.6. Формули розрахунків для підведення підсумків гри, та автоматичне визначення переможців

Мал.5. Загальний вигляд оціночної таблиці ІV туру

Лист 3 (Microsoft Excel)

Мал.7.  Слайди I та II відбіркових турів

Мал.8. Слайди ІІІ (основного) туру

Мал.9. Слайди IV-го туру та підведення підсумків гри, визначення преможців

Мал.10. Папка з файлами на диску D:

Мал.11. Крок 2.

Мал.12. Крок 3.

Мал.13. Крок 2

Мал.14. Крок 6

Мал.16. Папка з файлами для проведення Брейн-рингу

ал.15. Додавання звукового файлу на слайд


 

А также другие работы, которые могут Вас заинтересовать

25769. Анализ отчета о прибылях и убытках 31 KB
  Классификация доходов и расходов установлена в Положениях по бухгалтерскому учету Доходы организации ПБУ 9 99 и Расходы организации ПБУ 10 99 Доходами организации признается увеличение экономических выгод в результате поступления активов денежных средств иного имущества и или погашения обязательств приводящее к увеличению капитала этой организации. №116н в форму № 2 включают следующие доходы и расходы: 1. доходы и расходы по обычным видам деятельности; 2. прочие доходы и расходы.
25770. Анализ платежеспособности (ликвидности) предприятия 26.5 KB
  Коэффициент абсолютной ликвидности он показывает какую часть краткосрочной задолженности организация может погасить за счет денежных средств. Коэффициент критической ликвидности или промежуточного покрытия он показывает какая часть краткосрочных обязательств предприятия может быть немедленно погашена за счет средств на различных счетах в краткосрочных ценных бумагах а также поступления по расчетам дебиторская задолженность до 12 месяцев. Коэффициент покрытия или текущей ликвидности.
25771. Анализ прибыли от продаж 28 KB
  прибыли до налогообложения является прибыль от продаж прибыль от реализации продукции работ услуг. Прибыль или убыток от продаж определяется как разница между выручкой полученной от продажи товаров продукции работ услуг и полной или коммерческой себестоимости проданных товаров продукции работ услуг. На размер выручки от продажи влияют количество и структура реализованной продукции ее качество и реализационная цена а на финансовый результат от продаж кроме того влияет полная себестоимость реализованной продукции....
25772. Анализ производства продукции и ее качества 34 KB
  Объем производства и реализации продукции может выражаться в натуральных условнонатуральных трудовых и стоимостных измерителях. Обобщающие показатели объема производства продукции получают с помощью стоимостной оценки. Валовая продукция это стоимость всей произведенной продукции и выполненных работ включая незавершенное производство.
25773. Анализ состава и движения капитала организации 32 KB
  Величина уставного капитала объявляется при регистрации предприятия а при корректировке его величины требуется перерегистрация учредительных документов. Основным источником пополнения собственного капитала является нераспределенная прибыль предприятия. В процессе анализа необходимо детально изучить динамику и структуру собственного и заемного капитала выяснить причины изменения его отдельных слагаемых и оценить их за отчетный период.
25774. Анализ состояния расчетов с дебиторами и кредиторами 33 KB
  Несоблюдение договорной и расчетной дисциплины несвоевременное предъявление претензий по возникающим долгам приводят к значительному росту задолженности как дебиторской так и кредиторской к нестабильности финансового состояния. Анализ дебиторской задолженности и оценка ее реальной стоимости заключается в анализе задолженности по срокам ее возникновения в выявлении безнадежной задолженности и формировании на эту сумму резерва по сомнительным долгам. Анализ состояния дебиторской задолженности начинают с общей оценки динамики ее объема в...
25775. Звук: основные характеристики, свойства, распространение в среде 15.97 KB
  Сила звука зависит от величины амплитуды колебаний. чем шире размах колебаний тем звук сильнее и наоборот чем меньше размах тем меньше сила звука Высота звука зависит от частоты колебаний звучащего тела и измеряется числом полных колебаний в секунду. Тембр звука. Тембром или окраской звука называют то его свойство благодаря которому можно отличить друг от друга одинаковые по интенсивности и по высоте звуки издаваемые разными источниками.
25776. Звукопроводящий отдел слухового анализатора. Понятие о воздушном и костном звукопроведении 14.35 KB
  Звукопроведение может осуществляться 2 путями: воздушный путь; костный путь. В норме основной путь звукопроведения воздушный. Его поступление во внутреннее ухо осуществляется через ушную раковину и наружный слуховой проход барабанную полость и систему слуховых косточек воздушный путь звукопроведения где происходит усиление энергии звуковой волны. Звук также может проходить непосредственно через костные образования височной кости к кортиевому органу костный путь звукопроведения.
25777. Звуковосприятие теории слуха: резонансная, гидродинамическая, микрофонного эффекта улитки, цитохимическая 14.93 KB
  Звуковосприятие теории слуха: резонансная гидродинамическая микрофонного эффекта улитки цитохимическая. На верхнем завитке улитки натянуты длинные струны которые резонируют на низкие звуки. Гидродинамическая теория автор Бекеши её суть: При звуковосприятии на основной мембране улитки происходят сложные гидродинамические процессы. Микрофонный эффект улитки автор Уивер Брэй её суть: Улитка работает по принципу микрофона т.