6829

Базова Inter-VLAN маршрутизація

Лабораторная работа

Информатика, кибернетика и программирование

Базова Inter-VLANмаршрутизація Мета роботи Після виконання цієї лабораторної роботи ви зможете: Створити мережу відповідно до діаграми топології Видалити стартову конфігурацію і перезавантажити комутатор і маршрутизатор у режим по ...

Украинкский

2013-01-08

348.5 KB

12 чел.

Базова Inter-VLAN маршрутизація

Мета роботи

Після виконання цієї лабораторної роботи ви зможете:

  •  Створити мережу відповідно до діаграми топології
  •  Видалити стартову конфігурацію і перезавантажити комутатор і маршрутизатор у режим по замовчуванню 
  •  Здійснити базове налаштування у комутованій  LAN і маршрутизаторі
  •  Налаштувати VLANs і VLAN Trunking Protocol (VTP) на усіх комутаторах
  •  Продемонструвати і пояснити  вплив обмежень Layer 3 викликаних створенням VLAN
  •  Налаштувати маршрутизатор для підтримки 802.1q транкінгу на інтерфейсі Fast Ethernet 
  •  Налаштувати маршрутизатор з відповідністю субінтерфейсів до налаштованихVLAN
  •  Продемонструвати і пояснити inter-VLAN маршрутизацію

Діаграма топології

Таблиця адрес

Пристрій

(Ім’я хоста)

Інтерфейс

IP адрес

Маска підмережі

Шлюз по замовчуванню

S1

VLAN 99

172.17.99.11

255.255.255.0

172.17.99.1

S2

VLAN 99

172.17.99.12

255.255.255.0

172.17.99.1

S3

VLAN 99

172.17.99.13

255.255.255.0

172.17.99.1

R1

Fa 0/0

172.17.50.1

255.255.255.0

N/A

R1

Fa 0/1

Див. таблицю конфігурації інтерфейсу

N/A

PC1

NIC

172.17.10.21

255.255.255.0

172.17.10.1

PC2

NIC

172.17.20.22

255.255.255.0

172.17.20.1

PC3

NIC

172.17.30.23

255.255.255.0

172.17.30.1

Server

NIC

172.17.50.254

255.255.255.0

172.17.50.1

Призначення портівКомутатор 2

Порт

Призначеня

Мережа

Fa0/1 – 0/5

802.1q Trunks (Native VLAN 99)

172.17.99.0 /24

Fa0/6 – 0/10

VLAN 30 – Guest (Default)

172.17.30.0 /24

Fa0/11 – 0/17

VLAN 10 – Faculty/Staff

172.17.10.0 /24

Fa0/18 – 0/24

VLAN 20 - Students

172.17.20.0 /24

Таблиця конфігурації інтерфейсуМаршрутизатор 1

Інтерфейс

Призначення

IP адрес

Fa0/1.1

VLAN1

172.17.1.1  /24

Fa0/1.10

VLAN 10

172.17.10.1 /24

Fa0/1.20

VLAN 20

172.17.20.1 /24

Fa0/1.30

VLAN 30

172.17.30.1 /24

Fa0/1.99

VLAN 99

172.17.99.1 /24

Завдання 1: Підготовка мережі

Крок 1: Створення мережі відповідно до діаграми топології.

Дані у цій лабораторній роботі вказані для  комутаторів серії 2960 і маршрутизаторів серії 1841. Ви можете використовувати будь-які комутатори і маршрутизатори, якщо вони маю необхідні інтерфейси вказані у діаграмі топології. Інші типи пристроїв можуть дати відмінні кінцеві дані. Зауважте що  Ethernet (10Mb) LAN інтерфейси на маршрутизаторах не підтримують транкінг, а також програмне забезпечення Cisco IOS старіше ніж версії 12.3 може не підтримувати транкінг на  Fast Ethernet інтерфейсах маршрутизатора.

Встановіть консольні з’єднання до усіх трьох комутаторів і маршрутизатора.

Крок 2: Видалення будь-якої існуючої конфігурації на комутаторах.

Очистіть NVRAM, видаліть файл vlan.dat , і перезавантажте комутатори. При необхідності шукайте інструкції у lab 2.2.1. Після перезавантаження використайте команду show vlan для того щоб пересвідчитись, що існують тільки стандартні VLAN і усі порти призначені для VLAN 1.

Switch#show vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -----------------------------

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

                                               Fa0/5, Fa0/6, Fa0/7, Fa0/8

                                               Fa0/9, Fa0/10, Fa0/11, Fa0/12

                                               Fa0/13, Fa0/14, Fa0/15,Fa0/16

                                               Fa0/17, Fa0/18, Fa0/19,Fa0/20

                                               Fa0/21, Fa0/22, Fa0/23,Fa0/24

                                               Gig0/1, Gig0/2

1002 fddi-default                     active    

1003 token-ring-default               active    

1004 fddinet-default                  active    

1005 trnet-default                    active    

Крок 3: Відключення усіх портів за допомогою команди shutdown.

Переконайтесь що порти комутаторів неактивні шляхом відключення усіх портів.Використайте команду  interface range щоб спростити це завдання. Повторіть ці команди на кожному комутаторі у топології.

Switch(config)#interface range fa0/1-24

Switch(config-if-range)#shutdown

Switch(config-if-range)#interface range gi0/1-2

Switch(config-if-range)#shutdown

Завдання 2: Базове налаштування комутаторів

Крок 1: Налаштування комутаторів S1, S2, і S3.

Використайте таблицю адрес і наступні поради:

  •  Налаштуйте ім’я комутатора.
  •  Відключіть пошук DNS.
  •  Для EXEC режиму встановіть пароль class.
  •  Для консольних з'єднань встановіть пароль cisco.
  •  Для віртуальних інтерфейсів встановіть пароль cisco.
  •  Налаштуйте шлюзи по замовчуванню на кожному комутаторі

Зразок для S1

Switch>enable

Switch#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#hostname S1

S1(config)#enable secret class

S1(config)#no ip domain-lookup

S1(config)#ip default-gateway 172.17.99.1 

S1(config)#line console 0

S1(config-line)#password cisco

S1(config-line)#login

S1(config-line)#line vty 0 15

S1(config-line)#password cisco

S1(config-line)#login

S1(config-line)#end

%SYS-5-CONFIG_I: Configured from console by console

S1#copy running-config startup-config 

Destination filename [startup-config]? [enter]

Building configuration...

Крок 2: Повторне включення активних користувацьких портів на S2 в режимі доступу.

S2(config)#interface fa0/6

S2(config-if)#switchport mode access

S2(config-if)#no shutdown

S2(config-if)#interface fa0/11

S2(config-if)#switchport mode access

S2(config-if)#no shutdown

S2(config-if)#interface fa0/18

S2(config-if)#switchport mode access

S2(config-if)#no shutdown

Завдання 3: Налаштування Ethernet інтерфейсів на PC хостах

Налаштуйте Ethernet інтерфейси на PC1, PC2, PC3 і віддалений TFTP/Web Server за допомогою IP адрес зазначених у таблиці адрес.

Завдання 4: Налаштування VTP на комутаторах

Крок 1: Налаштування VTP на трьох комутаторах за допомогою наступної таблиці. Слід пам’ятати, що VTP імена доменів і паролі є чутливими до реєстру вводу.

Ім’я комутатора

Режим роботи VTP

VTP домен

VTP пароль

S1

Server

Lab6

cisco

S2

Client

Lab6

cisco

S3

Client

Lab6

cisco

S1:

S1(config)#vtp mode server

Device mode already VTP SERVER.

S1(config)#vtp domain Lab6

Changing VTP domain name from NULL to Lab6

S1(config)#vtp password cisco

Setting device VLAN database password to cisco

S1(config)#end

S2:

S2(config)#vtp mode client

Setting device to VTP CLIENT mode

S2(config)#vtp domain Lab6

Changing VTP domain name from NULL to Lab6

S2(config)#vtp password cisco

Setting device VLAN database password to cisco

S2(config)#end

S3:

S3(config)#vtp mode client

Setting device to VTP CLIENT mode

S3(config)#vtp domain Lab6

Changing VTP domain name from NULL to Lab6

S3(config)#vtp password cisco

Setting device VLAN database password to cisco

S3(config)#end

Крок 2: Налаштування транкінг портів і призначення первинної VLAN для транків.

Налаштуйте від Fa0/1 до Fa0/5 як транкінг порти, і назначте VLAN 99 як первинну VLAN для цих транків. Використайте команду interface range для того щоб спростити це завдання.

S1(config)#interface range fa0/1-5

S1(config-if-range)#switchport mode trunk

S1(config-if-range)#switchport trunk native vlan 99

S1(config-if-range)#no shutdown

S1(config-if-range)#end

S2(config)# interface range fa0/1-5

S2(config-if-range)#switchport mode trunk     

S2(config-if-range)#switchport trunk native vlan 99

S2(config-if-range)#no shutdown

S2(config-if-range)#end

S3(config)# interface range fa0/1-5

S3(config-if-range)#switchport mode trunk     

S3(config-if-range)#switchport trunk native vlan 99

S3(config-if-range)#no shutdown

S3(config-if-range)#end

Крок 3: Налаштування VLAN на VTP сервері.

Налаштуйте наступні VLAN на VTP сервері:

VLAN

Ім’я VLAN

VLAN 99

management

VLAN 10

faculty-staff

VLAN 20

students

VLAN 30

guest

S1(config)#vlan 99

S1(config-vlan)#name management

S1(config-vlan)#exit

S1(config)#vlan 10

S1(config-vlan)#name faculty-staff

S1(config-vlan)#exit

S1(config)#vlan 20 

S1(config-vlan)#name students

S1(config-vlan)#exit

S1(config)#vlan 30

S1(config-vlan)#name guest

S1(config-vlan)#end

Переконайтесь чи VLAN були створені на S1 за допомогою команди show vlan brief .

Крок 4: Перевірка що VLAN створені на  S1 були поширені на S2 і S3.

Використайте команду show vlan brief  на S2 і S3 щоб пересвідчитись, що чотири VLAN були поширені на цих комутаторах.

S2#show vlan brief

VLAN Name                             Status    Ports

---- -------------------------------- --------- -----------------------------

1    default                          active    Fa0/1, Fa0/2, Fa0/4, Fa0/5

                                               Fa0/6, Fa0/7, Fa0/8, Fa0/9

                                               Fa0/10, Fa0/11, Fa0/12,Fa0/13

                                               Fa0/14, Fa0/15, Fa0/16,Fa0/17

                                               Fa0/18, Fa0/19, Fa0/20,Fa0/21

                                               Fa0/22, Fa0/23, Fa0/24, Gi0/1

                                               Gi0/2

10   faculty-staff                    active

20   students                         active

30   guest                            active

99   management                       active

Крок 5: Налаштування адреси керуючого інтерфейсу на усіх трьох комутаторах.

S1(config)#interface vlan 99

S1(config-if)#ip address 172.17.99.11 255.255.255.0

S1(config-if)#no shutdown

S1(config-if)#end

S2(config)#interface vlan 99

S2(config-if)#ip address 172.17.99.12 255.255.255.0

S2(config-if)#no shutdown

S2(config-if)#end

S3(config)#interface vlan 99

S3(config-if)#ip address 172.17.99.13 255.255.255.0

S3(config-if)#no shutdown

S3(config-if)#end

Переконайтесь що усі комутатори правильно налаштовані за допомогою пінг-запитів між ними. З S1, здійсніть пінг-запит керуючих інтерфейсів на S2 і S3. З S2, здійсніть пінг-запит керуючого інтерфейсу на S3.

Чи були пінг-запити успішними?  

Якщо ні, перевірте правильність налаштування комутаторів і спробуйте знову.

Крок 6: Призначення портів комутатора для VLAN на S2.

Відповідно до таблиці призначення портів на початку цієї лабораторної роботи призначте порти для VLAN на S2.

S2(config)#interface range fa0/6-10

S2(config-if-range)#switchport access vlan 30

S2(config-if-range)#interface range fa0/11-17

S2(config-if-range)#switchport access vlan 10

S2(config-if-range)#interface range fa0/18-24

S2(config-if-range)#switchport access vlan 20

S2(config-if-range)#end

S2#copy running-config startup-config

Destination filename [startup-config]? [enter]

Building configuration...

[OK]

Крок 7: Перевірка з’єднання між VLAN.

Відкрийте командний рядок на трьох хостах підключених до S2. Здійсніть пінг-запит з PC1 (172.17.10.21) до PC2 (172.17.20.22). Здійсніть пінг-запит з PC2 до PC3 (172.17.30.23).

Чи є ці пінг-запити успішними?  

Якщо ні, поясніть чому?

 

 

Завдання 5: Налаштування маршрутизатора і віддаленого сервера LAN

Крок 1: Видаліть усі налаштування і перезавантажте маршрутизатор.

Router#erase nvram:

Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]

Erase of nvram: complete

Router#reload

System configuration has been modified. Save? [yes/no]: no

Крок 2: Базове налаштування маршрутизатора.

  •  Встановіть маршрутизатору ім’я R1.
  •  Відключіть пошук DNS.
  •  Для EXEC режиму встановіть пароль class.
  •  Для консольних з'єднань встановіть пароль cisco.
  •  Для віртуальних інтерфейсів встановіть пароль cisco.

Крок 3: Налаштуйте транкінг інтерфейс на R1.

Ви продемонстрували що зв’язок між VLAN потребує маршрутизації мережевого рівня, точно так як будь-які дві віддалені мережі. Налаштувати маршрутизацію  між VLAN можна двома способами .

Перший підхід базується на дещо грубій силі. L3 пристрій, маршрутизатор або Layer 3 сумісний комутатор, є з’єднаним із LAN комутатора за допомогою багатьох з’єднань  окреме з’єднання для кожної VLAN що потребує inter-VLAN зв’язку. Кожний порт комутатора, який використовується L3 пристроєм є налаштованими для різних VLAN на комутаторі. Потім IP адреси призначаються інтерфейсам на L3 пристрої, таблиця маршрутизації безпосередньо з’єднує маршрути для усіх VLANS, і inter-VLAN маршрутизація є можлива. Обмеженнями цього підходу є кількість Fast Ethernet портів на маршрутизаторі, перевантаження портів на L3 комутаторах і маршрутизаторах, велика кількість кабелів і ручне налаштування. Топологія, яку ми використовуємо у цій лабораторній не може використовувати цей підхід.

Альтернативним підходом є створення одного або більше Fast Ethernet з’єднань між L3 пристроєм (маршрутизатором) і  комутатором, і налаштування цих з’єднань як dot1q транків. Це дозволяє усьому inter-VLAN трафіку передаватись до і з  маршрутизуючого пристрою  по єдиному транку. Однак це потребує налаштування L3 інтерфейсу багатьма IP адресами. Це можна зробити шляхом створення «віртуальних» інтерфейсів, так званих субінтерфейсів, на одному з портів Fast Ethernet маршрутизатора і налаштування їм dot1q.

Налаштування субінтерфейсів потребує цих кроків:

  •  Вхід у режим конфігурації субінтерфейсів
  •  Встановлення транкінг інкапсуляції
  •  Встановлення співпраці VLAN із субінтерфейсом
  •  Призначення субінтерфейсу IP адреси з VLAN

Команди будуть наступними:

R1(config)#interface fastethernet 0/1
R1(config-if)#
no shutdown

R1(config-if)#interface fastethernet 0/1.1
R1(config-subif)#encapsulation dot1q 1
R1(config-subif)#ip address 172.17.1.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.10
R1(config-subif)#encapsulation dot1q
10
R1(config-subif)#ip address 172.17.
10.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.20
R1(config-subif)#encapsulation dot1q 20
R1(config-subif)#ip address 172.17.20.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.30
R1(config-subif)#encapsulation dot1q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.99
R1(config-subif)#encapsulation dot1q 99
native
R1(config-subif)#ip address 172.17.99.1 255.255.255.0

Зауважте наступні пункти у налаштуванні:

  •  Фізичний інтерфейс є включений за допомогою команди no shutdown, оскільки інтерфейси маршрутизатора є відключеними по замовчуванняt. Віртуальні інтерфейси є включеними по замовчуванню.
  •  Субінтерфейс може використовувати любий номер, який може бути представлений 32 бітами, але прийнято призначати номери інтерфейсів відповідно до номерів VLAN.
  •  Первинна VLAN є точно вказана на L3 пристрої і погоджена з комутаторами. У іншому випадку VLAN 1буде первинною VLAN по замовчуванню, і тоді не буде зв’язку між маршрутизатором і керуючою VLAN на комутаторах.

Підтвердіть створення і статус субінтерфейсів за допомогою команди show ip interface brief :

R1#show ip interface brief

Interface           IP-Address      OK? Method Status                Protocol

FastEthernet0/0     unassigned      YES unset  administratively down down

FastEthernet0/1     unassigned      YES unset  up                    up

FastEthernet0/1.1   172.17.1.1      YES manual up                    up

FastEthernet0/1.10  172.17.10.1     YES manual up                    up

FastEthernet0/1.20  172.17.20.1     YES manual up                    up

FastEthernet0/1.30  172.17.30.1     YES manual up                    up

FastEthernet0/1.99  172.17.99.1     YES manual up                    up

Крок 4: Налаштування інтерфейсу серверу LAN на R1.

R1(config)# interface FastEthernet0/0

R1(config-if)#ip address 172.17.50.1 255.255.255.0

R1(config-if)#description server interface

R1(config-if)#no shutdown

R1(config-if)#end

Зараз є налаштовано 6 мереж. Переконайтесь у можливості маршрутизації пакетів між усіма шести мережами шляхом перевірки таблиці маршрутизації на R1.

R1#show ip route

<output omitted>

Gateway of last resort is not set

    172.17.0.0/24 is subnetted, 6 subnets

C       172.17.50.0 is directly connected, FastEthernet0/0

C       172.17.30.0 is directly connected, FastEthernet0/1.30

C       172.17.20.0 is directly connected, FastEthernet0/1.20

C       172.17.10.0 is directly connected, FastEthernet0/1.10

C       172.17.1.0 is directly connected, FastEthernet0/1.1

C       172.17.99.0 is directly connected, FastEthernet0/1.99

Якщо ваша таблиця маршрутизації не показує усіх шести мереж, необхідно перевірити налаштування і усунути помилки перед тим як продовжити.

Крок 5: Перевірка Inter-VLAN маршрутизації.

З PC1, здійсніть пінг-запити до віддаленого серверу (172.17.50.254) і інших двох хостів (172.17.20.22 і 172.17.30.23). Можливо буде здійснено декілька пінг-запитів перед тим як буде встановлений шлях від кінця до кінця.

Чи є пінг-запити успішними?  

Якщо ні, перевірте правильність конфігурації. Перевірте чи налаштовані шлюзи по замовчуванню на усіх PC і комутаторах. Якщо будь-який з хостів впаде у сплячку, підєднаний інтерфейс може відключитись.

Завдання 6: Висновки

У завданні 5, було рекомендовано налаштувати VLAN 99 як первинну VLAN в налаштуванні інтерфейсу Fa0/0.99 маршрутизатора. Чому пакети з  маршрутизатора чи хостів не будуть досягати  керуючих інтерфейсів комутатора якщо ми залишимо первинну  VLAN по замовчуванню?

 

 

 

 

Завдання 7: Завершення роботи

Видаліть конфігурації і перезавантажте комутатори. Відключіть і складіть кабелі. Для PC хостів що зазвичай використовуються для інших мереж (наприклад  LAN університету чи інтернет), підключіть відповідні кабелі і відновіть налаштування TCP/IP .

Кінцеві налаштування

Router 1

hostname R1

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/0

ip address 172.17.50.1 255.255.255.0

no shutdown

!

interface FastEthernet0/1

no shutdown

!

interface FastEthernet0/1.1

encapsulation dot1Q 1

ip address 172.17.1.1 255.255.255.0

!

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 172.17.10.1 255.255.255.0

!

interface FastEthernet0/1.20

encapsulation dot1Q 20

ip address 172.17.20.1 255.255.255.0

!

interface FastEthernet0/1.30

encapsulation dot1Q 30

ip address 172.17.30.1 255.255.255.0

!

interface FastEthernet0/1.99

encapsulation dot1Q 99 native

ip address 172.17.99.1 255.255.255.0

!

<output omitted - serial interfaces not configured>

!

line con 0

line aux 0

line vty 0 4

login

password cisco

!

Switch 1

!

hostname S1

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/1

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/2

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/5

switchport trunk native vlan 99

switchport mode trunk

!

<output omitted - all remaining ports in shutdown>

!

interface Vlan1

no ip address

no ip route-cache

!

interface Vlan99

ip address 172.17.99.11 255.255.255.0

no shutdown

!

ip default-gateway 172.17.99.1

ip http server

!

line con 0

logging synchronous

line vty 0 4

login

password cisco

line vty 5 15

login

password cisco

Switch 2

!

hostname S2

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/1

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/2

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/5

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/6

switchport access vlan 30

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 30

!

interface FastEthernet0/8

switchport access vlan 30

!

interface FastEthernet0/9

switchport access vlan 30

!

interface FastEthernet0/10

switchport access vlan 30

!

interface FastEthernet0/11

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 10

!

interface FastEthernet0/13

switchport access vlan 10

!

interface FastEthernet0/14

switchport access vlan 10

!

interface FastEthernet0/15

switchport access vlan 10

!

interface FastEthernet0/16

switchport access vlan 10

!

interface FastEthernet0/17

switchport access vlan 10

!

interface FastEthernet0/18

switchport access vlan 20

!

interface FastEthernet0/19

switchport access vlan 20

!

interface FastEthernet0/20

switchport access vlan 20

!

interface FastEthernet0/21

switchport access vlan 20

!

interface FastEthernet0/22

switchport access vlan 20

!

interface FastEthernet0/23

switchport access vlan 20

!

interface FastEthernet0/24

switchport access vlan 20

!

interface Vlan1

no ip address

 no ip route-cache

!

interface Vlan99

 ip address 172.17.99.12 255.255.255.0

no shutdown

!

ip default-gateway 172.17.99.1

ip http server

!

line con 0

password cisco

logging synchronous

login

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end

Switch 3

!

hostname S3

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/1

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/2

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk native vlan 99

switchport mode trunk

!

interface FastEthernet0/5

switchport trunk native vlan 99

switchport mode trunk

!

<output omitted - all remaining ports in shutdown>

!

interface Vlan99

ip address 172.17.99.13 255.255.255.0

no shutdown

!

ip default-gateway 172.17.99.1

ip http server

!

control-plane

!

line con 0

password cisco

login

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end


 

А также другие работы, которые могут Вас заинтересовать

889. Теорія алгоритмів 173.5 KB
  Введення до теорії алгоритмів. Сучасний погляд на алгоритмізацію. Основні алгоритмічні конструкції. Модульна структура програмних продуктів.
890. Расчёт рекуператора 147 KB
  Определение расхода продуктов сгорания через рекуператор. Определение среднеарифметических температур воздуха и продуктов сгорания. Определение коэффициента теплоотдачи от продуктов сгорания к стенке. Определение действительной скорости воздуха и продуктов сгорания.
891. Разработка воздушного радиатора транзистора КТ846А 1.53 MB
  Транзистор кремниевый мезапланарный структуры n-p-n импульсный. Коэффициент теплопроводности материала радиатора. Соотношение для расчета средней температуры радиатора. Зависимость коэффициента объемного расширения от температуры.
892. Способы обучения одаренных детей 158 KB
  Теоретические основы проблемы воспитания и обучения одаренных детей. Сложности психического развития одаренных детей. Обучение одаренных детей. Подготовка педагога к взаимодействию с одаренными детьми. Неформализованные методы изучения одаренных детей.
893. Экономическое обоснование оптимальной схемы доставки машин и оборудования из Петрозаводска в Ростов-на-Дону 744 KB
  Анализ задания и обоснование расчетных вариантов схемы доставки груза. Анализ возможных маршрутов доставки в прямых и смешанных транспортных сообщениях и выбор расчетных вариантов схемы доставки груза. Определение себестоимости эксплуатационного содержания судов. Определение путевой составляющей издержек перевозки грузов водным транспортом.
894. Строительство железных дорог, путь и путевое хозяйство 170 KB
  Требования безопасности при разборке и сборке звеньев путевой решетки. Особенности технологии ремонта бесстыкового пути и ремонта звеньевого пути с укладкой плетей бесстыкового пути. Производственный состав ПМС.
895. Службові листи як особливий вид довідково–інформаційних документів 166 KB
  Службові листи в системі документообігу організації. Складання та оформлення службових листів. Особливості складання службових листів. Реквізити листа та їх оформлення.
896. Программное средство анализа врожденных характеристик человека 243.5 KB
  Краткая техническая характеристика выбранного ПК и внешних устройств. Проектирование отдельных компонент программы и классов без учета языка реализации. Проверка программы в статическом режиме, и динамическая проверка, включающая контроль адекватности реакции системы на заявки пользователя и поведения системы при возникновении недопустимых ситуаций.
897. Четырехэтажный 32-квартирный жилой дом 134 KB
  Географический пункт строительства: г.Тюмень. Четырехэтажный жилой дом имеет 12 квартир 1-комнатные, 2-комнатные и 3-комнатные. На каждом этаже размещено по 3 квартиры. Здание рассчитано на проживание в нем 12 семей. Плиты перекрытия из сборных железобетонных плит.