6834

Початкова настройка маршрутизаторів. Конфігурування статичних маршрутів та маршрутів по замовчуванню

Лабораторная работа

Коммуникация, связь, радиоэлектроника и цифровые приборы

Початкова настройка маршрутизаторів. Конфігурування статичних маршрутів та маршрутів по замовчуванню Мета: Навчитися налаштовувати маршрутизатори, задавати ім'я маршрутизатору, конфігурувати: інтерфейси, статичні маршрути та маршрути по з...

Украинкский

2013-01-08

378.5 KB

30 чел.

Початкова настройка маршрутизаторів. Конфігурування статичних маршрутів та маршрутів по замовчуванню

Мета: Навчитися налаштовувати маршрутизатори, задавати ім’я маршрутизатору, конфігурувати: інтерфейси,  статичні маршрути та маршрути по замовчуванню.

Задачі поставлені у лабораторній роботі виконуються в два етапи

1. На віртуальному емуляторі Packet Tracer 4.1.

2. На лабораторному макеті мережі на базі маршрутизаторів  Cisco 2801

Порядок виконання роботи.

1. Ознайомитись з короткими теоретичними відомостями.

2. Створити віртуальну мережу на емуляторі Packet Tracer 4.1

3. Сконфігурувати назви маршрутизаторів та призначити IP - адреси інтерфейсам та робочим станціям.

4. Сконфігурувати статичні маршрути.

5. Сконфігурувати маршрути по замовчуванню (їх ще називають стандартними маршрутами).

6. Скласти макет на базі маршрутизаторів Cisco 2801

7. Пункти 2-5 виконати для створення конфігурації мережі на лабораторному макеті.

8. Перевірити створену конфігурацію та видалити несправності.

9. Закінчити роботу, підготувати і здати звіт. 

Теоретичні відомості

Емулятор мережі Packet Tracer

Версія програми: 4.1

Операційна система: Windows 

Адреса офіційного сайту: www.cisco.com

Опис:

Інструмент навчання з курсів CCNA Academy. Дозволяє генерувати відповідні топології мереж з устаткуванням маршрутизації і комутації і перевіряти як проходять пакети.

Якісний симулятор для виконання лабораторних робіт CCNA і проектірованія мереж. Корисний незалежно від того, який курс ви проходили. Більшість настройок інтуїтивно зрозумілі.

Можна:

-Симулювати локальну мережу з використанням маршрутизаторів, світчей, точок доступу і тому подібне

-Великий вибір різних конфігурацій мережевого устаткування Cisco. Багато описів модулів.

-Симуляція командного рядка.

-Симуляція відладки

-Візуальна симуляція ходіння пакетів в мережі.

Для виконання завдань поставлених у даній лабораторній роботі скористаємось теоретичними відомостями приведеними вище у пункті 1.1.

Конфігурування статичних маршрутів виконується за приведеною нижче послідовністю дій:

  1.  Визначити всі необхідні мережі-одержувачі, їх маски підмереж і префікси. Як адреса шлюзу може виступати або локальний інтерфейс маршрутизатора, або адреса наступного транзитного переходу, який веде до необхідного пункту призначення.

Терміном префікс часто позначають адреси мереж. Якнайповніше визначення даного терміну має на увазі, що під ним зазвичай розуміється адреса, вузлові біти маски якого дорівнюють нулю, а мережеві - одиниці. Префіксна адреса також може мати на увазі в собі сумарну адресу. Наприклад, можна підсумовувати (або, як часто говорять, агрегувати) декілька вказаних нижче адрес в один сумарний з префіксом 192.168.0.0/22. Позначення "/22" вказує на те, що перші 22 біти є префіксом. Мережі, які увійдуть до вказаної сумарної адреси:

192.168.0.0/24

192.168.1.0/24

192.168.2.0/24

192.168.3.0/24

  1.  Увійти до режиму глобальної конфігурації.
  2.  Ввести команду ip route з адресою мережі-одержувача і маскою підмережі, за якими слідує адреса наступного транзитного вузла (про нього мовилося на етапі 1). Вказівка адміністративної відстані не є обов'язковою.
  3.  Повторити етап 3 для всіх мереж-одержувачів, до яких потрібно задати статичний маршрут.
  4.  Вийти з режиму глобальної конфігурації.
  5.  Зберегти активну конфігурацію в пам'яті NVRAM за допомогою команд copy running-config startup-config та write memory.

Для конфігурації маршрутів за замовчуванням необхідно виконати описані нижче дії:

  1.  Увійти до режиму глобальної конфігурації.
  2.  Ввести в командному рядку команду ip route з адресою 0.0.0.0 для мережі-одержувача і значенням 0.0.0.0 для маски підмережі. Шлюзом стандартного маршруту може бути або локальний інтерфейс маршрутизатора, через який здійснюється зв'язок із зовнішніми мережами, або адреса маршрутизатора наступного переходу. В більшості випадків переважно задається IP-адреса маршрутизатора наступного переходу.
  3.  Вийти з режиму глобальної конфігурації.
  4.  Зберегти поточну конфігурацію в пам'яті NVRAM з допомогою команди copy running-conf ig startup-config.


Хід виконання роботи

1. Ознайомимось з короткими теоретичними відомостями.

2. Створюємо віртуальну мережу на емуляторі Packet Tracer 4.1

Для побудови мережі будемо використовувати 4 маршрутизатори CISCO і 4 персональні комп’ютери рис. 4.1.1. Комп’ютери з маршрутизаторами з’єднуємо за допомогою консольних кабелів та обернених кабелів UTP 5E. Маршрутизатори між собою з’єднуємо за допомогою DCE/DTE кабелів. Залишаємо можливість до подальшого нарощування мережі.

Рис 4.1.1. Схема мережі з розподілом IP адрес.

3. Сконфігуруємо назви маршрутизаторів та призначимо IP - адреси інтерфейсам та робочим станціям.

Присвоєння маршрутизатору імені підвищує зручність адміністрування мережі. Щоб задати назву маршрутизатора використовуємо команду hostname  з привілегійованого режиму конфігурування. Якщо користувачем не задано ім’я маршрутизатора, то по замовчуванню використовується ім’я Router 

Приклад 4.1.1. Задання імені маршрутизатору

Press RETURN to get started!

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router0

Router0(config)#

Виконуємо цю операцію для наступних трьох маршрутизаторів.

Приклад 4.1.2. Задання імені маршрутизатору

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router1

Router1(config)#

Приклад 4.1.3 Задання імені маршрутизатору

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router2

Router2(config)#

Приклад 4.1.4 Задання імені маршрутизатору

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Router3

Router3(config)#

Для настройки послідовного інтерфейсу необхідно виконати наступні дії (Приклад 4.1.5):

  1.  Увійти в режим глобальної конфігурації.
  2.  Увійти в режим настройки потрібного інтерфейсу.
  3.  Зконфігурувати IP-адрес для інтерфейсу і маску під мережі.
  4.  Вказати полосу пропускання каналу ( необов’язковий етап).
  5.  Встановити частоту синхронізуючих імпульсів передаючого (DCE) пристрою (для приймаючого пристрою DTE цей етап потрібно пропустити).
  6.  Включити інтерфейс.

Приклад 4.1.5 Налаштування послідовних інтерфейсів для Router 1

Router1(config)#interface serial 0/2/1

Router1(config-if)#ip address 192.168.0.6 255.255.255.252

Router1(config-if)#bandwidth 56

Router1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/2/1, changed state to up

Router1(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/1, changed state to up

Router1(config-if)#exit

Router1(config)#interface serial 0/2/0

Router1(config-if)#ip address 192.168.0.9 255.255.255.252

Router1(config-if)#bandwidth 56

Router1(config-if)#clock rate 56000

Router1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down

Router1(config-if)#

%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/0, changed state to up

Router1(config-if)#exit

Router1(config)#interface fa 0/0

Router1(config-if)#ip address 192.168.1.1 255.255.255.0

Router1(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Щоб визначити яким саме є пристроєм послідовний інтерфейс DCE чи DTE використовуємо команду show controllers. Див. приклад 4.1.6

Приклад 4.1.6 Вивід по команді show controllers

Router1#show controllers

---частина інформації пропущена---

Interface Serial0/2/1

Hardware is PowerQUICC MPC860

DTE V.35 TX and RX clocks detected

idb at 0x81081AC4, driver data structure at 0x81084AC0

SCC Registers:

General [GSMR]=0x2:0x00000000, Protocol-specific [PSMR]=0x8

Events [SCCE]=0x0000, Mask [SCCM]=0x0000, Status [SCCS]=0x00

Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

Interrupt Registers:

Config [CICR]=0x00367F80, Pending [CIPR]=0x0000C000

---частина інформації пропущена---

Для налаштування інтерфейсу Ethernet потрібно виконати дії, вказані нижче ( приклад 4.1.7):

  1.  Увійти в режим глобальної конфігурації.
  2.  Увійти в режим настройки потрібного інтерфейсу.
  3.  Зконфігурувати IP-адрес для інтерфейсу і маску під мережі.
  4.  Включити інтерфейс.

Приклад 4.1.7 Налаштування Ethernet інтерфейсу для Router 1

Router1# configure terminal

Router1(config)#interface fa 0/0

Router1(config-if)#ip address 192.168.1.1 255.255.255.0

Router1(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Вище приведені приклади конфігурування інтерфейсів застосуєм до всіх маршрутизаторів.

Отже, коли всі маршрутизатори зконфігуровані, мережа буде мати наступний вигляд з розподіленими IP – адресами. Рис. 4.1.2


Лабораторна робота № 10

Сконфігуруємо статичні маршрути.

Рис.4.1.2. Присвоєння IP – адрес усім інтерфейсам маршрутизаторів.

Щоб зконфігурувати статичні маршрути, необхідно виконати дії описані в теоретичних відомостях. Детальна інформація знаходиться у пункті 1.1 дипломної роботи.

Для Router 1-3 зконфігуруєм статичні маршрути до мереж 192.168.1.0, 192.168.2.0, 192.168.3.0 відповідно до потреб кожного маршрутизатора, а для Router0 – до всіх існуючих мереж. Див. приклад 4.1.8, 4.1.9.

Приклад 4.1.8 Конфігуруєм статичні маршрути і зберігаєм активну конфігурацію в пам’яті NVRAM Router 1

Router1>enable

Router1#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#ip route 192.168.2.0 255.255.255.0 192.168.0.10

Router1(config)#ip route 192.168.3.0 255.255.255.0 192.168.0.5

Router1(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Router1#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

4.1.9 Конфігуруєм статичні маршрути і зберігаєм активну конфігурацію в пам’яті NVRAM Router 0

Router0#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router0(config)#ip route 192.168.1.0 255.255.255.0 192.168.0.2

Router0(config)#ip route 192.168.2.0 255.255.255.0 192.168.0.2

Router0(config)#ip route 192.168.3.0 255.255.255.0 192.168.0.2

Router0(config)#ip route 192.168.0.4 255.255.255.252 192.168.0.2

Router0(config)#ip route 192.168.0.8 255.255.255.252 192.168.0.2

Router0(config)#ip route 192.168.0.12 255.255.255.252 192.168.0.2

Router0(config)#

%SYS-5-CONFIG_I: Configured from console by console

Router1#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

5. Конфігуруємо маршрути по замовчуванню

Для конфігурування маршрутів по замовчуванню  потрібно ввести в командній стрічці команду ip route з адресою 0.0.0.0 для мережі – отримвача і значенням 0.0.0.0 для маски підмережі. А також вказати адресу наступного переходу або назву власного вихідного інтерфейсу маршрутизатора.

Конфігуруємо маршрути по замовчуванню для Router 1-3 і зберігаєм активну конфігурацію в пам’яті NVRAM (приклад 4.1.10).

Приклад 4.1.10 Конфігуруєм стандартні маршрути і зберігаєм активну конфігурацію в пам’яті NVRAM Router 1

Router1#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#ip route 0.0.0.0 0.0.0.0 s 0/2/1

Router1(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Router1#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Призначимо кожному комп’ютеру відповідну IP – адресу з маскою підмережі та відповідним шлюзом. Тобто IP – адреси 192.168.Х.2/24 і шлюзи 192.168.Х.1, де Х – номер підмережі. Рис. 4.1.2.

6. Складаємо макет на базі маршрутизаторів Cisco 2801

7. Пункти 2-5 виконуємо для створення конфігурації мережі на лабораторному макеті.

8. Перевіряємо створену конфігурацію та видаляємо несправності.

Перевірка створеної конфігурації та видалення несправностей.

  1.  Упевнитися в тому, що доступний канал, який використовуватиметься як шлюз для маршруту.
  2.  Ввести команду show interfaces і упевнитися в активності інтерфейсу і канального протоколу.
  3.  Перевірити правильність IP-адреси, використовуваної на інтерфейсі.
  4.  Виконати команду ping для IP-адреси інтерфейсу віддаленого маршрутизатора, безпосередньо приєднаного до шлюзу маршруту. Якщо результат виконання цієї команди виявиться негативним, то проблема не пов'язана з маршрутизацією. Можливо, інтерфейси одного або обох безпосередньо приєднаних маршрутизаторів зконфігуровані неправильно або в каналі існують фізичні проблеми. В цьому випадку слід знову виконати дії етапу 1, щоб знайти і усунути помилки.
  5.  Якщо команда ping не спрацьовує на маршрутизаторі, розташованому на дальньому кінці, необхідно виконати команду traceroute для визначення того вузла на маршруті, на якому втрачається пакет.
  6.  Під'єднатися до маршрутизатора, на якому не спрацювало трасування маршруту, за допомогою команди traceroute. Після цього слід повторити дії етапу 1.
  7.  Якщо команда ping спрацювала успішно, потрібно виконати її для маршрутизатора на дальньому кінці маршруту. Якщо результат буде успішним, то повне скрізне з'єднання встановлене, і тест статичного маршруту можна вважати закінченим.

Слідуючи вище приведеній послідовності дій при перевірці робото - здатності створеної мережі, наведемо приклади виконання команд для перевірки мережі.

Приклад 4.1.11Виконання команди show interfaces для Router3

Router3#show interfaces

FastEthernet0/0 is up, line protocol is up (connected)

 Hardware is Lance, address is 00d0.ffbb.6801 (bia 00d0.ffbb.6801)

 Internet address is 192.168.3.1/24

 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255

 Encapsulation ARPA, loopback not set

 ARP type: ARPA, ARP Timeout 04:00:00,

 Last input 00:00:08, output 00:00:05, output hang never

 Last clearing of "show interface" counters never

 Queueing strategy: fifo

 Output queue :0/40 (size/max)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    0 packets input, 0 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 input packets with dribble condition detected

    0 packets output, 0 bytes, 0 underruns

    0 output errors, 0 collisions, 1 interface resets

    0 babbles, 0 late collision, 0 deferred

    0 lost carrier, 0 no carrier

    0 output buffer failures, 0 output buffers swapped out

FastEthernet0/1 is up, line protocol is up (connected)

 Hardware is Lance, address is 00d0.ffbb.6802 (bia 00d0.ffbb.6802)

 Internet address is 192.168.0.2/30

 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255

 Encapsulation ARPA, loopback not set

 ARP type: ARPA, ARP Timeout 04:00:00,

 Last input 00:00:08, output 00:00:05, output hang never

 Last clearing of "show interface" counters never

 Queueing strategy: fifo

 Output queue :0/40 (size/max)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    22 packets input, 880 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 input packets with dribble condition detected

    20 packets output, 1000 bytes, 0 underruns

    0 output errors, 0 collisions, 1 interface resets

    0 babbles, 0 late collision, 0 deferred

    0 lost carrier, 0 no carrier

    0 output buffer failures, 0 output buffers swapped out

Serial0/0/0 is down, line protocol is down (disabled)

 Hardware is HD64570

 MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, rely 255/255, load 1/255

 Encapsulation HDLC, loopback not set, keepalive set (10 sec)

 Last input never, output never, output hang never

 Last clearing of "show interface" counters never

 Input queue: 0/75/0 (size/max/drops); Total output drops: 0

 Queueing strategy: weighted fair

 Output queue: 0/1000/64/0 (size/max total/threshold/drops)

    Conversations  0/0/256 (active/max active/max total)

    Reserved Conversations 0/0 (allocated/max allocated)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    0 packets input, 0 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 packets output, 0 bytes, 0 underruns

    0 output errors, 0 collisions, 0 interface resets

    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions

    DCD=down  DSR=down  DTR=down  RTS=down  CTS=down

Serial0/0/1 is administratively down, line protocol is down (disabled)

 Hardware is HD64570

 MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

 Encapsulation HDLC, loopback not set, keepalive set (10 sec)

 Last input never, output never, output hang never

 Last clearing of "show interface" counters never

 Input queue: 0/75/0 (size/max/drops); Total output drops: 0

 Queueing strategy: weighted fair

 Output queue: 0/1000/64/0 (size/max total/threshold/drops)

    Conversations  0/0/256 (active/max active/max total)

    Reserved Conversations 0/0 (allocated/max allocated)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    0 packets input, 0 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 packets output, 0 bytes, 0 underruns

    0 output errors, 0 collisions, 2 interface resets

    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions

    DCD=down  DSR=down  DTR=down  RTS=down  CTS=down

Serial0/2/0 is up, line protocol is up (connected)

 Hardware is HD64570

 Internet address is 192.168.0.5/30

 MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, rely 255/255, load 1/255

 Encapsulation HDLC, loopback not set, keepalive set (10 sec)

 Last input never, output never, output hang never

 Last clearing of "show interface" counters never

 Input queue: 0/75/0 (size/max/drops); Total output drops: 0

 Queueing strategy: weighted fair

 Output queue: 0/1000/64/0 (size/max total/threshold/drops)

    Conversations  0/0/256 (active/max active/max total)

    Reserved Conversations 0/0 (allocated/max allocated)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    11 packets input, 440 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    12 packets output, 480 bytes, 0 underruns

    0 output errors, 0 collisions, 0 interface resets

    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions

    DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Serial0/2/1 is up, line protocol is up (connected)

 Hardware is HD64570

 Internet address is 192.168.0.14/30

 MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, rely 255/255, load 1/255

 Encapsulation HDLC, loopback not set, keepalive set (10 sec)

 Last input never, output never, output hang never

 Last clearing of "show interface" counters never

 Input queue: 0/75/0 (size/max/drops); Total output drops: 0

 Queueing strategy: weighted fair

 Output queue: 0/1000/64/0 (size/max total/threshold/drops)

    Conversations  0/0/256 (active/max active/max total)

    Reserved Conversations 0/0 (allocated/max allocated)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    0 packets input, 0 bytes, 0 no buffer

    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 packets output, 0 bytes, 0 underruns

    0 output errors, 0 collisions, 0 interface resets

    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions

    DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Vlan1 is administratively down, line protocol is down

 Hardware is CPU Interface, address is 0060.2f72.a691 (bia 0060.2f72.a691)

 MTU 1500 bytes, BW 100000 Kbit, DLY 1000000 usec,

    reliability 255/255, txload 1/255, rxload 1/255

 Encapsulation ARPA, loopback not set

 ARP type: ARPA, ARP Timeout 04:00:00

 Last input 21:40:21, output never, output hang never

 Last clearing of "show interface" counters never

 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

 Queueing strategy: fifo

 Output queue: 0/40 (size/max)

 5 minute input rate 0 bits/sec, 0 packets/sec

 5 minute output rate 0 bits/sec, 0 packets/sec

    1682 packets input, 530955 bytes, 0 no buffer

    Received 0 broadcasts (0 IP multicast)

    0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

    563859 packets output, 0 bytes, 0 underruns

    0 output errors, 23 interface resets

    0 output buffer failures, 0 output buffers swapped out

У виведеній інформації можна спостерігати стан інтерфейсів і активність канального протоколу. Наприклад:

FastEthernet0/0 is up, line protocol is up (connected)- інтерфейс включений, канальний протокол активний;

Serial0/0/0 is down, line protocol is down (disabled) - інтерфейс виключений, канальний протокол не активний (інтерфейс був зконфігурований але відключений адміністратором за допомогою команди shutdown);

Serial0/0/1 is administratively down, line protocol is down (disabled)- інтерфейс знаходиться в адміністративному відключенні (відрізняється від попереднього інтерфейсу тим, що він ще не був зконфігурований);

Спробуємо пропінгувати (команда ping) комп’ютер 2, що має ip адресу 192.168.2.2 з маршрутизатора Router0

Приклад 4.1.12 Вивід по команді Router0#ping 192.168.2.2

Router0#ping 192.168.2.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 103/114/126 ms

Вище наведена інформація підтверджує наявність 100% зв’язку між Router0 і РС2. Знак “!” – означає успішну передачу інформації. Для порівняння наведемо приклад по виконанню команди ping з Router3 на серійний інтерфейс 0/2/0 Router1, що має ІР адресу 192.168.0.9.

Приклад 4.1.13 Вивід по команді Router3#ping 192.168.2.2

Router3#ping 192.168.0.9

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.0.9, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

.....- втрата усіх відправлених пакетів.

Щоб вияснити можливу причину втрати пакетів, потрібно перевірити таблицю маршрутизації - show ip route

Приклад 4.1.14 Вивід по команді show ip route для Router3

Router3#show ip route

Codes: C-connected, S-static, I-IGRP, R-RIP, M-mobile, B-BGP

     D-EIGRP, EX-EIGRP external, O-OSPF, IA-OSPF inter area

     N1-OSPF NSSA external type 1, N2-OSPF NSSA external type 2

     E1-OSPF external type 1, E2-OSPF external type 2, E-EGP

     i-IS-IS, L1-IS-IS level-1, L2-IS-IS level-2, ia-IS-IS inter area

     *-candidate default, U-per-user static route, o-ODR

     P-periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    192.168.0.0/30 is subnetted, 3 subnets

C       192.168.0.0 is directly connected, FastEthernet0/1

C       192.168.0.4 is directly connected, Serial0/2/0

C       192.168.0.12 is directly connected, Serial0/2/1

S    192.168.1.0/24 [1/0] via 192.168.0.6

S    192.168.2.0/24 [1/0] via 192.168.0.13

C    192.168.3.0/24 is directly connected, FastEthernet0/0

S*   0.0.0.0/0 is directly connected, FastEthernet0/1

З виведеної таблиці бачимо, що статичний маршрут до підмережі 192.168.0.8 не сформований, а маршрут по замовчуванню сконфігурований через інтерфейс FastEthernet0/1, що видно під час використання команди traceroute. Отже дана під мережа недоступна для Router3.


Приклад 4.1.15 Вивід по команді traceroute для Router3

Router3#traceroute 192.168.0.9

Type escape sequence to abort.

Tracing the route to 192.168.0.9

 1   192.168.0.1     43 msec   39 msec   58 msec   

 2   *     *     *     

 3   *     *     *     

 4   *     *     *  

Щоб вирішити цю проблему сконфігуруєм статичний маршрут до під мережі 192.168.0.8 на маршрутизаторі Router3 і знову перевіримо командою traceroute.

Приклад 4.1.16 Вивід по команді traceroute для Router3

Router3#traceroute 192.168.0.9

Type escape sequence to abort.

Tracing the route to 192.168.0.9

1   192.168.0.6     34 msec   34 msec   49 msec

Отже доступ до підмережі 192.168.0.8 є з усіх маршрутизаторів.

Нижче приведені, ще деякі можливі причини несправностей у мережі.

Несконфігурований маршрут по замовчуванню.

Видалимо маршрут по замовчуванню з маршрутизатора  Router3. Пропінгуєм і протрасуєм комп’ютер РС0, що має ІР адресу 192.168.4.2, з маршрутизатора Router2.

Приклад 4.1.17 Вивід по команді traceroute для Router2 до видалення маршруту по замовчуванню

Router2#traceroute 192.168.4.2

Type escape sequence to abort.

Tracing the route to 192.168.4.2

 1   192.168.0.14    22 msec   34 msec   20 msec   

 2   192.168.0.1     89 msec   89 msec   55 msec   

 3   192.168.4.2     129 msec  127 msec  83 msec  

Приклад 4.1.18 Вивід по команді ping з РС2 до видалення маршруту по замовчуванню

PC>ping 192.168.4.2

Pinging 192.168.4.2 with 32 bytes of data:

Reply from 192.168.4.2: bytes=32 time=140ms TTL=125

Reply from 192.168.4.2: bytes=32 time=173ms TTL=125

Reply from 192.168.4.2: bytes=32 time=170ms TTL=125

Reply from 192.168.4.2: bytes=32 time=188ms TTL=125

Ping statistics for 192.168.4.2:

   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

   Minimum = 140ms, Maximum = 188ms, Average = 167ms

Приклад 4.1.19 Вивід по команді traceroute для Router2 після видалення маршруту по замовчуванню

Router2#traceroute 192.168.4.2

Type escape sequence to abort.

Tracing the route to 192.168.4.2

 1   192.168.0.14    36 msec   44 msec   47 msec   

 2   192.168.0.14    41 msec   *     46 msec   

 3   *     *     *     

Приклад 4.1.20 Вивід по команді ping з РС2 після видалення маршруту по замовчуванню

PC>ping 192.168.4.2

Pinging 192.168.4.2 with 32 bytes of data:

Reply from 192.168.0.14: Destination host unreachable.

Reply from 192.168.0.14: Destination host unreachable.

Reply from 192.168.0.14: Destination host unreachable.

Reply from 192.168.0.14: Destination host unreachable.

Ping statistics for 192.168.4.2:

   Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Ще однією причиною недієздатності або неправильної роботи мережі може бути відключення інтерфейсу маршрутизатора. Для прикладу відключимо інтерфейс Seial 0/2/0 на маршрутизаторі Router1.

Приклад 4.1.21 Вивід по команді traceroute для Router1 до вимкнення інтерфейсу Serial 0/2/0

Router1#traceroute 192.168.2.2

Type escape sequence to abort.

Tracing the route to 192.168.2.2

 1   192.168.0.10    60 msec   35 msec   53 msec   

 2   192.168.2.2     82 msec   76 msec   71 msec  

Приклад 4.1.22 Вивід по команді traceroute для Router1 після вимкнення інтерфейсу Serial 0/2/0

Router1#traceroute 192.168.2.2

Type escape sequence to abort.

Tracing the route to 192.168.2.2

 1   192.168.0.5     36 msec   49 msec   54 msec   

 2   192.168.0.13    72 msec   88 msec   102 msec  

 3   192.168.2.2     132 msec  108 msec  137 msec

З огляду вище проведених прикладів, можна зробити висновок, що після вимкнення інтерфейсу шлях до мережі 192.168.2.0 змінився але вона залишилась досяжною для Router1. Шлях  проходить через інший інтерфейс маршрутизатора Router1. Інформація про стан інтерфейсів виводиться за допомогою команди show interfaces.

9. По закінченню роботи підготуєм і здамо звіт.

Контрольні питання

  1.  Як повинно виглядати запрошення командної стрічки, якщо ви хочете виконати настройку інтерфейсу?
    1.  Яка основна функція використання маршруту по замовчуванню?
      1.  Які дві частини мережевого адресу використовуються маршрутизатором для пересилки даних по мережі?
      2.  Який протокол використовує для свого функціонування команда ping?
      3.  Як називається мережа, що має тільки один маршрут до вищестоячого маршрутизатора?



 

А также другие работы, которые могут Вас заинтересовать

36863. Работа со сводными таблицами. Создание сводных таблиц 681.5 KB
  Сохраните документ в своей папке под именем Сводные таблицы. Установите курсор в диапазоне ячеек содержащих значения заголовки строк и столбцов В любую заполненную данными ячейку таблицы Выберите команду Данные Сводная таблица. Во втором диалоговом окне проверьте правильно ли выделен диапазон данных для создания сводной таблицы или задайте диапазон данных если диапазон не был выбран Рис. Третье диалоговое окно предлагает выбрать лист для размещения сводной таблицы оставьте принятую по молчанию установку Новый лист Рис.
36864. Исследование недвоичных счетчиков 72.5 KB
  При построении счетчиков с дешифратором состояния наиболее целесообразно использовать счетчики интегрального состояния например 74191 см. Счетчик с дешифратором состояния. D; счетный вход ─ CLK; вход направления счета ─ U суммирование активен высоким уровнем ─ D вычитание активен низким уровнем; вход управления предварительной установкой ─ LOD; выход переноса ─ RCO выход дешифратора состояния активен низким уровнем при достижении последнего состояния счетчика. При выполнении этой части работы необходимо снимать временные диаграммы...
36865. Построение трехмерных графиков в Scilab 676.5 KB
  Функции plot3d и plot3d1 В Scilb поверхность можно построить с помощью функций plot3d или plot3d1. Их отличие состоит в том что plot3d строит поверхность и заливает ее одним цветом а plot3d1 поверхность каждая ячейка которой имеет цвет зависящий от значения функции в каждом соответствующем узле сетки. Обращение к функциям следующее: plot3dxyz[thetlphlegflgebox][keyn=vluen] plot3d1xyz[thetlphlegflgebox][keyn=vluen] здесь x векторстолбец значений абсцисс; y векторстолбец значений ординат; z матрица значений...
36866. ПОДГОТОВКА ДОКУМЕНТА MS EXCEL К ПЕЧАТИ 64.5 KB
  ПОДГОТОВКА ДОКУМЕНТА MS EXCEL К ПЕЧАТИ Цель работы: рассмотреть этапы подготовки документов MS Excel к печати. Вопросы компетенции навыки для освоения: Изучить элементы интерфейса MS Excel служащие для подготовки документа к печати. Освоить технологии и рассмотреть этапы подготовки документов MS Excel к печати. Подготовить к печати документ большого объема.
36867. Построение поверхностей заданных параметрически с помощью функций param3d и param3d1 752 KB
  Затем обратимся к функции prm3d передав ей математические выражения функций y y1 и y2 а также углы в градусах под которыми наблюдатель будет видеть формируемый график 45 и 35 Листинг 6. Построение линии заданной параметрически с помощью функции prm3d t=[0:0. Построение линии заданной параметрически с помощью функции prm3d t=50pi:0. Для построения графиков линий в одной системе координат обратимся к функции prm3d1.
36868. ОСНОВНЫЕ ВСТРОЕННЫЕ ФУНКЦИИ MS EXCEL 284 KB
  Имя функции описывает операцию которая эта функция выполняет. 1 или нажатием кнопки Вставить функция в строке Формул. В этом окне сначала следует выбрать категорию функции из списка Категория а затем в открывшемся алфавитном списке Функция указать нужную функцию. Математические функции Функция СУММ Функция СУММ суммирует множества чисел.
36869. Решение нелинейных уравнений и систем 120.5 KB
  Всякое алгебраическое уравнение относительно x можно записать в виде 0xn1xn−1 n−1xn = 0 где 0 0 n 1 и i коэффициенты алгебраического уравнения nй степени. Решение алгебраического уравнения в Scilb состоит из двух этапов. Примеры символьных операций с полиномами p1=poly[1 2]xc p1 = 1 2x p2=poly[3 7 2]xc p2 = 2 3 7x 2x p1p2 Сложение ns = 2 2 5x 2x p1p2 Вычитание ns = 2 4 9x 2x p1p2 Умножение ns = 2 3 3 13x 16x 4x p1 p2 Деление ns = 1 3 x p1^2 Возведение в...
36870. ВВОД И РЕДАКТИРОВАНИЕ ФОРМУЛ. СТАНДАРТНЫЕ ФУНКЦИИ EXCEL 312 KB
  На первом листе повторитеОбразец 1 Образец 2 Образец 3 и Образец 4 используя команды форматирования ячеек Таблица 1 и средства автозаполнения команда меню Правка Заполнить Прогрессия. Образец 1 Образец 2 Образец 3 Образец 4 Таблица 1 Команда меню вкладка Опции Действие Формат Ячейкивкладка Граница области Все Отдельные и Линии Создание границ таблицы или обрамление таблицы Формат Ячейкивкладка Число список Числовые форматы Изменениечислового формата Формат Ячейкивкладка Выравнивание раскрывающиеся списки по...