6842

Налаштування стандартних ACL

Лабораторная работа

Информатика, кибернетика и программирование

Налаштування стандартних ACL. Мета навчання Після завершення цієї лабораторної роботи ви зможете: Розробляти стандарти імен і розширені списки управління доступом ACLs. Застосовувати стандарти імен і розширені списки управління доступом...

Украинкский

2013-01-08

486.5 KB

8 чел.

Налаштування стандартних ACL.

Мета навчання

Після завершення цієї лабораторної роботи ви зможете:

  •  Розробляти стандарти імен і розширені списки управління доступом ACLs.
  •  Застосовувати стандарти імен і розширені списки управління доступом ACLs.
  •  Перевіряти стандарти імен і розширені списки управління доступом ACLs.
  •  Усунення несправностей в стандартах імен і розширених списках управління доступом ACLs.

Топологічна схема

Таблиця адресації

Device

Interface

IP Address

Subnet Mask

Default Gateway

R1

Fa0/0

192.168.10.1

255.255.255.0

N/A

Fa0/1

192.168.11.1

255.255.255.0

N/A

S0/0/0

10.1.1.1

255.255.255.252

N/A

R2

Fa0/1

192.168.20.1

255.255.255.0

N/A

S0/0/0

10.1.1.2

255.255.255.252

N/A

S0/0/1

10.2.2.1

255.255.255.252

N/A

Lo0

209.165.200.225

255.255.255.224

N/A

R3

Fa0/1

192.168.30.1

255.255.255.0

N/A

S0/0/1

10.2.2.2

255.255.255.252

N/A

S1

Vlan1

192.168.10.2

255.255.255.0

192.168.10.1

S2

Vlan1

192.168.11.2

255.255.255.0

192.168.11.1

S3

Vlan1

192.168.30.2

255.255.255.0

192.168.30.1

PC1

NIC

192.168.10.10

255.255.255.0

192.168.10.1

PC2

NIC

192.168.11.10

255.255.255.0

192.168.11.1

PC3

NIC

192.168.30.10

255.255.255.0

192.168.30.1

Web Server

NIC

192.168.20.254

255.255.255.0

192.168.20.1

Сценарій

У цій лабораторії, ви дізнаєтеся, як налаштувати основи безпеки мережі за допомогою списків контролю доступу. Ви будете застосовувати стандартні і розширені списки управління доступом

Завдання 1: Підготовка мережі

Крок 1: Зєднайте мережу, аналогічної тій, що в топологічній діаграмі. 

Ви можете використовувати будь-який поточний маршрутизатор у вашій лабораторії до тих пір, поки є необхідні інтерфейсіи, зображені в топології. 

Примітка: Ця лабораторна була розроблена і перевірена за допомогою маршрутизаторів 1841. Якщо ви використовуєте 1700, 2500, або 2600  маршрутизатори, виходи і інтерфейс опису можуть бути різними. На старих маршрутизаторів або версіях IOS до 12.4, деякі команди можуть бути іншими або взагалі відсутніми.

Крок 2: Видаліть всі існуючі конфігурації на маршрутизатори.

Завдання 2: Виконайте основні конфігурації маршрутизатора

Налаштуйте R1, R2, R3, S1, S2, S3 маршрутизаторів і комутаторів у відповідності з такими принципами:

  •  Налагодьте хост ім’я маршрутизатора, щоб воно відповідало топологічній діаграмі.
  •  Вимкнути DNS пошуку..
  •  Налагодження пароль классу в режимі EXEC.
  •  Налагодьте повідомлення банера дня.
  •  Налагодження пароля Cisco для консолі зєднань.
  •  Налагодження пароля для підключення VTY..
  •  Налагодження IP-адреси і маски на всіх пристроях.
  •  Включити OSPF області 0 з ідентифікатор процесу 1 на всіх маршрутизаторах для всіх мереж.
  •  Налагодження інтерфейсу замикання на R2 для імітації ISP.
  •  Налагодження IP-адреси для VLAN 1 інтерфейсу на кожному комутаторі.
  •  Налагодження кожного комутатора з відповідним шлюзом за замовчуванням.
  •  Перевірте можливість підключення IP використанням команди пінг.

Завдання 3: Налаштування стандартних ACL

Стандартні списки управління доступом можуть фільтрувати трафік тільки на основі IP-адреси джерела. Типовою найкращою практикою для налаштування стандартних ACL є якомога ближче їх розташування до місця призначення, наскільки це можливо. У цьому завданні,ви налаштовуватимете стандартні ACL. ACL призначений для блокування трафіку від мережі 192.168.11.0/24 розташованій у студентській лабораторії, доступу до будь-якої локальної мережі на R3.


Це ACL буде застосовуватися на вхідний послідовний інтерфейс R3. Пам'ятайте, що кожен ACL має неявно "заборонено все", що спричиняє для усього трафіку, який не відповідає встановленому в ACL вказівкам, бути заблокованим. З цієї причини, додайте дозволити будь-які вказівкам до кінця ACL.


Перед налаштуванням і їх застосування ACL, переконайтеся, що перевірили з'єднання з PC1 (або Fa0 / 1 інтерфейс на R1) до PC3 (або Fa0 / 1 інтерфейс R3). Тести підключення повинні бути успішними для застосування ACL.

Крок 1: Створення ACL на маршрутизаторі R3.

У глобальному режимі конфігурації, створіть стандартно названий ACL так званий STND-1.

R3(config)#ip access-list standard STND-1

У стандартному режимі налаштування ACL, додати твердження, що заперечує будь-які пакети з адресою відправника 192.168.11.0/24 і виводить повідомлення на консоль для кожної знайденого пакета

R3(config-std-nacl)#deny 192.168.11.0 0.0.0.255 log

Дозвіл весь інший трафік.

R3(config-std-nacl)#permit any

Крок 2: Застосуйте ACL.

Застосувати ACL STND-1 як фільтр на пакети, що надходять на R3 через послідовний інтерфейс 0/0/1.

R3(config)#interface serial 0/0/1

R3(config-if)#ip access-group STND-1 in

R3(config-if)#end

R3#copy run start

Крок 3: Перевірка ACL.

Перед тестуванням ACL, переконайтеся, що консоль R3 видно. Це дозволить вам побачити доступ до списre журналів повідомлень, коли пакету відмовлено.


Випробування
ACL пінгом від ПК2 до ПК3. З ACL призначений для блокування трафіку з адресою джерел мережі 192.168.11.0/24, PC2 (192.168.11.10) не повинний пінгувати ПК3.


Ви також можете використовувати розширений пінг від
Fa0 / 1 на інтерфейс R1 до Fa0 / 1 на інтерфейс R3.

R1#ping ip

Target IP address: 192.168.30.1

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 192.168.11.1

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.1, timeout is 2 seconds:

Packet sent with a source address of 192.168.11.1

U.U.U

Success rate is 0 percent (0/5)

Ви повинні побачити наступне повідомлення на консолі R3:

*Sep  4 03:22:58.935: %SEC-6-IPACCESSLOGNP: list STND-1 denied 0 0.0.0.0 -> 192.168.11.1, 1 packet

У привілейованому режимі EXEC на R3, виконайте команду show access-lists. Ви отримуєте результат, подібний наступному. Кожна лінія має ACL пов'язаний лічильник, що показує загальне число пакетів, які відповідають правилу.

Standard IP access list STND-1

   10 deny   192.168.11.0, wildcard bits 0.0.0.255 log (5 matches)

   20 permit any (25 matches)

Мета цього ACL  блокувати хости з мережі 192.168.11.0/24. Будь-які інші хости, такі, як 192.168.10.0/24 мережі повинні мати доступ до мережі на R3. Проведіть іншу перевірку з ПК1 до ПК3 щоб переконатися, що цей трафік не блокується.


Ви також можете використовувати розширений пінг від
Fa0 / 0 інтерфейсу на R1, до Fa0 / 1 інтерфейсу на R3.

R1#ping ip

Target IP address: 192.168.30.1

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 192.168.10.1

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.1, timeout is 2 seconds:

Packet sent with a source address of 192.168.10.1

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Лабораторна робота №13

Налаштування розширених ACL.

Завдання 4: Налаштування спец ACL

При більшій деталізації не потрібно, ви повинні використовувати розширені ACL. Розширені список ACL може фільтрувати трафік на основі не тільки адресу джерела. Розширені списки ACL може фільтрувати за протоколом, джерелом і адресом призначення IP, і джерелами і номерами портів призначення.

Додатковою політикою для цієї мережі говориться, що пристроям з локальної мережі 192.168.10.0/24 дозволяється тільки, досягнення внутрішньої мережі. Комп'ютерам на цій локальній мережі не дозволений доступ до Інтернету. Таким чином, ці користувачі повинні бути заблоковані від досягнення
IP-адреса 209.165.200.225. Тому що ця вимога необхідна як для джерела так  і для призначення, необхідна розширена ACL.

У цьому завданні,ви налаштовуєте розширений
ACL на R1, який блокує трафік з будь-якого пристрою на 192.168.10.0/24 мережі для доступу до 209.165.200.255 хоста (моделювання ISP). Це ACL буде застосовуватися на виході від R1 Serial 0/0/0 інтерфейсу. Типовою найкращої практики для застосування розширених списків управління доступом є їх місце розташування якомога ближче до джерела, наскільки це можливо.

Перед початком, переконайтеся, що ви можете пінгувати 209.165.200.225 з ПК1.

Крок 1: Настроювання імені розширеного ACL..

У глобальному режимі конфігурації, створити ім’я розширеного ACL так званого EXTEND-1.

R1(config)#ip access-list extended EXTEND-1

Зверніть увагу, що маршрутизатор підтвердить зміни, щоб вказати, що ви зараз у розширеному режимі конфігурації ACL. З цієї рядку, додати необхідні вказівки для блокування трафіку від мережі 192.168.10.0/24 до хоста. Використовуйте ключове слово permit при визначенні призначення.

R1(config-ext-nacl)#deny ip 192.168.10.0 0.0.0.255 host 209.165.200.225

Нагадаємо, що неявно "заборонено все", блокує весь інші трафік без додаткових вказівок дозволу. Додати вказівку, щоб бути впевненим в тому, що інший трафік не блокуєтся.

R1(config-ext-nacl)#permit ip any any

Крок 2: Застосуйте ACL.

При стандартному ACL, кращим методом є місцем розташування ACL якомога ближче до місця призначення, наскільки це можливо. Розширені списки управління доступом, як правило, міститься поруч з джерелом. EXTEND-1 ACL буде розташований на послідовному інтерфейсі, і буде фільтрувати вихідний трафік.

R1(config)#interface serial 0/0/0

R1(config-if)#ip access-group EXTEND-1 out

R1(config-if)#end

R1#copy run start

Крок 3: Перевірка ACL.

З ПК1, про пінгуйте інтерфейс зворотнього зв'язку на R2. Ця команда не буде виконуватися, тому що весь трафік з мережі 192.168.10.0/24 фільтрується, коли призначення 209.165.200.225. Якщо призначення будь-яка інша адреса, пінг повинні бути успішним. Підтвердіть це, пінгом R3 від 192.168.10.0/24 мережевого пристрою.

Примітка: розширена функція пінгу на
R1 не може бути використана для перевірки цього ACL, так як рух буде відбуватися в рамках R1 і ніколи не буде протестовано ACL застосованому до R1 послідовного інтерфейсу.

Ви можете подальше перевірити це шляхом
show ip access-list на R1 після діагностики.

R1#show ip access-list

Extended IP access list EXTEND-1

   10 deny ip 192.168.10.0 0.0.0.255 host 209.165.200.225 (4 matches)

   20 permit ip any any

Завдання 5: Контроль доступу до VTY ліній при стандартних ACL

Це гарна практика, щоб обмежити доступ до лінії маршрутизатора VTY для віддаленого адміністрування. ACL можуть бути застосовані до VTY ліній, що дозволяє обмежити доступ для певних хостів або мереж. У цьому завданні потрібно налаштувати стандартний ACL для дозволу доступу хостам з двох мереж до VTY ліній. Всім іншим хостам відмовлено.

Переконайтеся, що ви можете
Telnet на R2 з обох R1 і R3.

Крок 1: Настроювання ACL.

Налаштування імен стандартних ACL на R2, що дозволяють трафік з 10.2.2.0/30 і 192.168.30.0/24. Заборонити весь інший трафік. Викличте ACL ТАСК-5.

R2(config)#ip access-list standard TASK-5

R2(config-std-nacl)#permit 10.2.2.0 0.0.0.3

R2(config-std-nacl)#permit 192.168.30.0 0.0.0.255

Крок 2: Застосуйте ACL.

Увійдіть в режим конфігурації лінії для VTY ліній 0-4.

R2(config)#line vty 0 4

Використання команду access-class для застосування ACL для VTY ліній вихідного напрямку. Зауважимо, що це відрізняється від команди що використовуються для застосування списків ACL для інших інтерфейсів

R2(config-line)#access-class TASK-5 in

R2(config-line)#end

R2#copy run start

Крок 3: Перевірка ACL

Telnet до R2 від R1. Зверніть увагу, що R1 не має IP-адреси в діапазоні адрес, перерахованих в ACL ТАСК-5 дозвільних взазівках. Спроби підключення повинна не вдатися.

R1# telnet 10.1.1.2

Trying 10.1.1.2 …

% Connection refused by remote host

З R3, Telnet до R2. Вас попросять пароль VTY лінії

R3# telnet 10.1.1.2

Trying 10.1.1.2 … Open

CUnauthorized access strictly prohibited, violators will be prosecuted to the full extent of the law.

User Access Verification

Password:

Чому спроби з'єднання з інших мереж не вдаються, навіть якщо вони не вказані в ACL?

 

 

Завдання 6: Усунення неполадок у списках управління доступом

Коли ACL неправильно налаштований чи застосовується до неправильного інтерфейс або в неправильному напрямку, мережевий трафік може бути порушеним небажаним чином.

Крок 1: Видалити ACL STND-1 від S0/0/1 з R3.

У попередніх завданнях, ви створили, і застосовується стандарти імен ACL на R3. Використовуйте команду show running-config для перегляду ACL і його розміщення. Ви повинні побачити, що ACL імені STND-1 була налаштована і застосована на вхід Serial 0/0/1. Нагадаємо, що цей ACL був розроблений, щоб заблокувати весь трафік з адреси джерела від 192.168.11.0/24 мережі від доступу до локальної мережі на R3.


Щоб видалити
ACL, перейдіть в режим конфігурації для серійного інтерфейсу 0/0/1 на R3. Використовуйте команду no ip access-group STND-1 in, щоб видалити ACL з інтерфейсу.

R3(config)#interface serial 0/0/1

R3(config-if)#no ip access-group STND-1 in

Використовуйте команду show running-config, щоб підтвердити, що ACL був видалений з серійного інтерфейсу 0/0/1

Крок 2: застосуйте ACL STND-1 на S0/0/1 вихід.

Щоб перевірити важливість напрямку фільтрації ACL, повторно застосуйте STND-1 ACL для серійного інтерфейсу 0/0/1. На цей раз ACL буде фільтрувати вихідний трафік, а не вхідний трафік. Не забудьте використати ключове слов out при застосуванні ACL

R3(config)#interface serial 0/0/1

R3(config-if)#ip access-group STND-1 out

Крок 3: Перевірка ACL.

Випробування ACL пінгом від ПК2 до ПК3. В якості альтернативи, використовуйте розширений пінг від R1. Зверніть увагу, що на цей раз пінг успішний, і ACL лічильники не збільшується. Підтвердіть це шляхом використання команди show ip access-list на R3.

Крок 4: Відновлення ACL до своєї первісної конфігурації.

Видалити ACL з вихідного напрямку і повторно застосуйте його до вхідного напрямку.

R3(config)#interface serial 0/0/1

R3(config-if)#no ip access-group STND-1 out

R3(config-if)#ip access-group STND-1 in

Крок 5: Застосуйте TASK-5 до R2 на вхідний послідовний інтерфейс 0/0/0

R2(config)#interface serial 0/0/0

R2(config-if)#ip access-group TASK-5 in

Крок 6: Випробування ACL.

Спробуйте звязатися з будь-яким пристроєм, підключеним до R2 або R3 від R1 або дотичних до нього мереж. Зверніть увагу, що всі зєднання блокуються, проте, ACL лічильники не збільшується. Це через неявну "заборонено все", в кінці кожного ACL. Ця вказівка буде запобігати всьому вхідному трафік до серійного 0/0/0 від будь-якого джерела, крім R3. По суті, це викличе те що маршрути від R1 будуть вилученими з таблиці маршрутизації.

Ви повинні побачити повідомлення, подібне наступному надруковане на консолях R1 і R2 (Це займе деякий час відносини сусідів OSPF їдуть вниз, так що будьте терплячі):

*Sep  4 09:51:21.757: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.11.1 on Serial0/0/0 from FULL to DOWN, Neighbor Down: Dead timer expired

Після того як ви отримали це повідомлення, виконайте show ip route на обох R1 і R2, щоб побачити, які маршрути були видалені з таблиці маршрутизації.

Видалити ACL ТАСК-5 від інтерфейсу, і збережіть вані конфігурації.

R2(config)#interface serial 0/0/0

R2(config-if)#no ip access-group TASK-5 in

R2(config)#exit

R2#copy run start

Завдання 7: За документуйте конфігурації маршрутизатора

Конфігурації

Маршрутизатор 1

hostname R1

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/0

ip address 192.168.10.1 255.255.255.0

no shutdown

!

interface FastEthernet0/1

ip address 192.168.11.1 255.255.255.0

no shutdown

!

interface Serial0/0/0

ip address 10.1.1.1 255.255.255.252

ip access-group EXTEND-1 out

clockrate 64000

no shutdown

!

router ospf 1

network 10.1.1.0 0.0.0.3 area 0

network 192.168.10.0 0.0.0.255 area 0

network 192.168.11.0 0.0.0.255 area 0

!

ip access-list extended EXTEND-1

deny   ip 192.168.10.0 0.0.0.255 host 209.165.200.225

permit ip any any

!

banner motd ^CUnauthorized access strictly prohibited, violators will be prosecuted to the full extent of the law.^

!

line con 0

password cisco

logging synchronous

login

!

line vty 0 4

password cisco

login

!

Маршрутизатор 2

hostname R2

!

enable secret class

!

no ip domain lookup

!

interface Loopback0

ip address 209.165.200.225 255.255.255.224

!

interface FastEthernet0/1

ip address 192.168.20.1 255.255.255.0

no shutdown

!

interface Serial0/0/0

ip address 10.1.1.2 255.255.255.252

no shutdown

!

interface Serial0/0/1

ip address 10.2.2.1 255.255.255.252

clockrate 125000

no shutdown

!

router ospf 1

no auto-cost

 network 10.1.1.0 0.0.0.3 area 0

network 10.2.2.0 0.0.0.3 area 0

network 192.168.20.0 0.0.0.255 area 0

network 209.165.200.224 0.0.0.31 area 0

!

ip access-list standard TASK-5

permit 10.2.2.0 0.0.0.3

permit 192.168.30.0 0.0.0.255

!

banner motd ^Unauthorized access strictly prohibited, violators will be prosecuted to the full extent of the law.^

!

line con 0

password cisco

logging synchronous

login

!

line vty 0 4

access-class TASK-5 in

password cisco

login

!

Маршрутизатор 3

hostname R3

!

enable secret class

!

no ip domain lookup

!

interface FastEthernet0/1

ip address 192.168.30.1 255.255.255.0

no shutdown

!

interface Serial0/0/1

ip address 10.2.2.2 255.255.255.252

ip access-group STND-1 in

no shutdown

!

router ospf 1

network 10.2.2.0 0.0.0.3 area 0

network 192.168.30.0 0.0.0.255 area 0

!

ip access-list standard STND-1

deny   192.168.11.0 0.0.0.255 log

permit any

!

banner motd ^Unauthorized access strictly prohibited, violators will be prosecuted to the full extent of the law.^

!

line con 0

password cisco

logging synchronous

login

!

line vty 0 4

password cisco

login

!

end

Завдання 8: прибрати

Стерти конфігурації і перезавантажити маршрутизатори. Від’єднайте і покладіть на зберігання кабелів. Для ПК хостів, які правильно пов'язана з іншими мережами (такими як шкільні LAN або Інтернет), підключіть відповідні кабель і відновіть параметри TCP / IP.


 

А также другие работы, которые могут Вас заинтересовать

45760. Маклюэн. Понимание медиа 37.5 KB
  Понимание медиа. посвящённа осмыслению средств массовой коммуникации медиа. Средства массовой коммуникации медиа Маклюэн понимает чрезвычайно широко как расширение человека. По мнению Маклюэна глубочайшим заблуждением является убеждение в нейтральности медиа.
45761. Маркс К. К критике политической экономии 30.5 KB
  Маркс считает что анатомию гражданского общества следует искать в политической экономии. Совокупность этих производственных отношений составляет экономическую структуру общества реальный базис на котором возвышается юридическая и политическая надстройка и которому соответствуют опре формы общго сознания. На известной ступени своего развития материальные производительные силы общества приходят в противоречие с существующими производственными отношениями внутри которых они до сих пор развивались. Ни одна общая формация не погибает раньше...
45762. Одномерный человек 41.5 KB
  В результате пролетариат перестал быть революционным классом интегрировавшись в привычную систему ценностей а общество утратило возможности развития. Общество стало бесклассовым но оно далеко от марксова идеала коммунизма. Вместо коммунизма получилось одномерное общество неототалитарная Система существующая за счет гипноза средств массовой информации которые внедряют в каждое индивидуальное сознание ложные потребности и культ потребления. Общество называется свободным имеется в виду либеральное общество в то время как на самом деле в...
45763. НИЦШЕ "АНТИХРИСТ. ПРОКЛЯТИЕ ХРИСТИАНСТВУ" 36 KB
  ПРОКЛЯТИЕ ХРИСТИАНСТВУ предпоследняя работа Ницше Der ntichrist ; первое издание в 1895 окончательная редакция 1956. Позиция Ницше была не совместима с традиционалистским атеизмом. Скорее позиция Ницше напоминает бунт преодоление а не голое и бесплодное отрицание. Священников Ницше именует ядовитыми пауками на древе жизни Церковь для Ницше смертельный враг всего благородного на земле она стремится растоптать всякое величие в человеке она выступает за все болезненное и слабое.
45764. Ницше «Рождение трагедии из духа музыки» 37 KB
  Следует отметить что уже в предисловии посвященном Рихарду Вагнеру Ницше заявляет важнейшую посылку своей работы серьезное отношение к эстетической проблематике к искусству говоря о том что противопоставление искусства серьезности существования грубое недоразумение и что его собственное убеждение это взгляд на искусство как на высшую задачу и собственно метафизическую деятельность в этой жизни. Рождение трагедии из духа музыки Die Geburt der Trgödie us dem Geiste der Musik эстетический трактат 1872 года в котором...
45765. Остин. Как производить действия при помощи слов 40 KB
  Остин требует соотносить философские понятия с понятиями обыденного языка с тем как то или иное слово употребляется в обыденной речи. Книга Как произошло слово самая знаменитая работа по философии обыденного языка . Теория речевых актов представлена в нем как только лингвистическая теория ни о какой философии обыденного языка там и речи нет. Введение перформатива позволяет Остину определить область действия правил логической семантики “утверждений†и очертить таким образом сферу употребления терминов обыденного языка определяемое их...
45766. Полани. Личностное знание 37 KB
  Полани является автором концепции личностного или неявного знания которое с его точки зрения нельзя выразить в явной форме но которое является сущностной составляющей деятельности ученого. Ключевое понятие “эпистемологическая страстность†для Полани “истина†это личностная категория относящаяся к убеждениям каждого конкретного человека. Что касается проблемы сознания то Полани так определяет свою концепцию: “Главным ключом для пересмотра этого понятия понятия “знаниеâ€.Для Полани “личностное знание†это сплав...
45768. Платон. Парменид 35.5 KB
  Однако следует принять во внимание тот факт что между логикой гипотез Платона и структурой логики Гегеля в движении идеи от бытия до понятия существует полное совпадение http: www. Первая гипотеза 137с 142а говорит о том что исходной категорией логики является всеобщее единое субстанция или бытие по Гегелю которое только по форме абстрактно бессодержательно. Вторая гипотеза 142b 157а это уже начало движения самой логики которая развёртывается из единого содержащего в снятом виде и субъект и все его предикаты....